+ Post New Thread
Results 1 to 2 of 2
Windows 7 Thread, Upgraded to IE11 - issues with content blocked because it was not signed in Technical; I am testing IE11. When logged on as a test pupil: When I visit this page on our website; About ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,327
    Thank Post
    84
    Thanked 47 Times in 33 Posts
    Rep Power
    31

    Upgraded to IE11 - issues with content blocked because it was not signed

    I am testing IE11.

    When logged on as a test pupil:

    When I visit this page on our website;
    About the School | Balcarras

    The top two videos are just black boxes and the bottom video states:

    "content was blocked because it was not signed by a valid security certificate"

    If I use Google Chrome I get black boxes on the top two videos and a grey box with a smiley face in the bottom placeholder.

    When I log on as a domain admin: (less filtering)
    All three videos work under IE 11 and Chrome.


    However, when I logon to a PC as admin running IE9
    The top two videos are just black boxes and the bottom video WORKS!

    In Google Chrome they all work.....!

  2. #2
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    818
    Thank Post
    84
    Thanked 136 Times in 116 Posts
    Blog Entries
    8
    Rep Power
    32
    Certificate revocation isn't working because of the additional filtering on the student account; newer browsers care about it, older not so much. Watch the proxy log when logged in as a student and you'll probably see connecting requests to certificate authorities being swatted down. A couple I had to add to my whitelists:

    Code:
    .entrust.net
    .verisign.com
    .usertrust.com



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 28th September 2012, 04:22 PM
  2. Response to Barcode issue with Pebble Printer
    By TheIDExpert in forum Windows 7
    Replies: 0
    Last Post: 30th July 2012, 06:35 PM
  3. Replies: 1
    Last Post: 22nd February 2012, 01:10 PM
  4. Replies: 9
    Last Post: 30th April 2011, 02:47 PM
  5. Problems With Upgrade To XP ....Help....
    By tickmike in forum Windows
    Replies: 11
    Last Post: 19th March 2007, 03:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •