+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, A weird issue with share access in Technical; So... this is a weird one...! A user can login to any machine in the school, and get her home ...
  1. #1

    Join Date
    Apr 2012
    Posts
    413
    Thank Post
    39
    Thanked 35 Times in 28 Posts
    Rep Power
    15

    A weird issue with share access

    So... this is a weird one...!

    A user can login to any machine in the school, and get her home drive - apart from her laptop. It shows, it maps, but I cant open it, says its not on the network. Other shares, on the same server, are mapped and working fine. It is just her userarea.

    Weird I thought - so did delprof, deleted server version of profile and double checked all permissions, all appear fine.

    I then tried another user, exactly the same thing happens. Can access all other shares, but not their homedrive. Students can. I am confused as no settings have been changed to make it decide to not access that one share.

    I am stumped. Probably looking at a rebuild? As an aside, I cant open the staff user share when logged on as admin either, but can access the other shares....

    Very weird!

  2. #2

    Join Date
    Apr 2012
    Posts
    413
    Thank Post
    39
    Thanked 35 Times in 28 Posts
    Rep Power
    15
    And get this, when I change her userarea to one of the other shares that work, that works on the machine

    It has taken a specific disliking to talking to a specifc share, no matter who has logged on. It's machine specific as well.

    Utterly confused.

  3. #3
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,456
    Thank Post
    10
    Thanked 494 Times in 434 Posts
    Rep Power
    112
    Seen this a couple of times recently, offline files enabled I assume?

    See: On a Windows Vista-based or Windows 7-based client computer, you can still access offline files even though the file server is removed from the network

    reset the offline files, but remember it will delete the database so make sure anything not synchronized is copied out.

    Edit, just a kb with the details of how to reset the CSC db.
    Last edited by DMcCoy; 4th March 2014 at 06:39 PM.

  4. Thanks to DMcCoy from:

    mattianuk (4th March 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Weird issue with IE and chrome
    By ass17 in forum Windows 7
    Replies: 7
    Last Post: 29th November 2013, 12:22 PM
  2. Weird issue with Serif
    By OhDear in forum Windows
    Replies: 1
    Last Post: 6th November 2012, 06:24 PM
  3. Weird Issue with PCounter, DACCS, Apache Tomcat & Server 2003
    By tech_guy in forum Windows Server 2000/2003
    Replies: 8
    Last Post: 26th May 2011, 09:40 AM
  4. Weird issue with one workstation
    By Chuckster in forum Windows
    Replies: 4
    Last Post: 25th June 2009, 12:37 PM
  5. Replies: 0
    Last Post: 5th April 2008, 10:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •