+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Lenovo M92Z Win 7 64 bit fails to open network drives for students in Technical; Odd one this morning - one of our Windows 7 64 bit OS Lenovo M92Zs has stopped mapping home network ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109

    Lenovo M92Z Win 7 64 bit fails to open network drives for students

    Odd one this morning - one of our Windows 7 64 bit OS Lenovo M92Zs has stopped mapping home network drives for the students - a shared Student drive is mapped though.

    Oddly all ok for staff and it's so far just the one PC? I've run DELPROF2 and restarted with the same student log ons a few times but the issue persists?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,573
    Thank Post
    228
    Thanked 851 Times in 730 Posts
    Rep Power
    294
    is offline files turned on? as ive hasd odd issues where drive x isnt available due to offline files being dumb

  3. Thanks to sted from:

    speckytecky (27th February 2014)

  4. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,818
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Do you have some hidden device taking the drive letter you use for home areas?

  5. Thanks to FN-GM from:

    speckytecky (27th February 2014)

  6. #4
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109
    Thanks for the suggestion @FN-GM but no it's not that as Staff access is OK and the users aren't having the same problem (yet) on any other clients.
    Quote Originally Posted by FN-GM View Post
    Do you have some hidden device taking the drive letter you use for home areas?

  7. #5
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,497
    Thank Post
    3,372
    Thanked 256 Times in 209 Posts
    Blog Entries
    3
    Rep Power
    109
    I'm going to try and run the W7 repair on it for starters. I don't particularly want to go through the 4 disks that Lenovo send as a factory restore as they seem to take about two days to get a machine back to anything like normal! I have a feeling that this particular machine has played up in the past and I just put a fresh local copy of W7 on it then so it should hopefully repair from the W7 disk.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 11th September 2013, 04:11 PM
  2. Windows 7 64 Bit Slow to Browse network connections
    By NickStead in forum Windows 7
    Replies: 1
    Last Post: 3rd May 2012, 12:17 PM
  3. IE 7 New Tab/Window fails to open
    By Stuart_C in forum Windows
    Replies: 1
    Last Post: 26th November 2009, 12:20 PM
  4. Replies: 20
    Last Post: 6th May 2009, 11:31 PM
  5. LNM failed to format hard drives
    By wesleyw in forum Learning Network Manager
    Replies: 8
    Last Post: 29th April 2006, 08:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •