+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Lenovo AiO M92Z Keyboard issue - UK default but on student login weird! in Technical; ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110

    Lenovo AiO M92Z Keyboard issue - UK default but on student login weird!

    Bit of a strange one confronted me today. A student tells me that when he logs onto one of our Lenovo M92Z All in One PC's he can't get the sign. Logging onto it this morning myself and checking the keyboard setting the UK is not only default it's also the only KB installed. Logging on next as my test student and sure enough # comes up when it should be ! and no sign at all.

    Any suggestions please? f

  2. #2

    Join Date
    Jun 2009
    Location
    Poole
    Posts
    147
    Thank Post
    4
    Thanked 40 Times in 30 Posts
    Rep Power
    20
    Control Panel > Region (this might be named slightly differently in Win7) > Administrative Tab

    Copy Settings, Tick Welcome Screen

    This should set the correct input language for login.

  3. Thanks to BHMS from:

    speckytecky (11th February 2014)

  4. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Thanks @BHMS worked a treat and something I'd never come across. I'm putting it down to you being a genius rather than me being a numpty.

    Quote Originally Posted by BHMS View Post
    Control Panel > Region (this might be named slightly differently in Win7) > Administrative Tab

    Copy Settings, Tick Welcome Screen

    This should set the correct input language for login.

SHARE:
+ Post New Thread

Similar Threads

  1. Lenovo 3000 Group Policy issue
    By cookie_monster in forum Hardware
    Replies: 5
    Last Post: 3rd July 2008, 04:37 PM
  2. Web issue in IE but not Firefox
    By MaximusR in forum Web Development
    Replies: 5
    Last Post: 3rd June 2008, 04:16 PM
  3. Silly Keyboard Issue
    By ndavies in forum Hardware
    Replies: 8
    Last Post: 11th April 2008, 02:31 PM
  4. Lenovo 3000 N200 SCSI Issue
    By comedydave in forum How do you do....it?
    Replies: 2
    Last Post: 14th February 2008, 03:05 PM
  5. Dell SC1435 keyboard issue
    By tom_newton in forum Hardware
    Replies: 4
    Last Post: 23rd August 2007, 08:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •