+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, "police" virus leftovers in Technical; Hi all, I have just removed the police virus from a laptop. Everything seems to be working, however, it seems ...
  1. #1

    Join Date
    Apr 2012
    Location
    London
    Posts
    89
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5

    "police" virus leftovers

    Hi all,

    I have just removed the police virus from a laptop. Everything seems to be working, however, it seems some things are not.

    The anti-virus software starts on start up, but then quickly closes.

    And if you try to browse to an anti-virus website in IE a page cannot be displayed error is shown, only on anti virus sites.

    Also noticed the wireless bars show blank bars as if there is no connection but the laptop is connected.

    I have tried an Integrity check, and also tried reinstalled the anti-virus software, but it displays a run time error at the end of the install.

    All very odd.

    Any one come accross this before?

    Thanks.

  2. #2
    JamesBanks7's Avatar
    Join Date
    Dec 2013
    Location
    North-East
    Posts
    109
    Thank Post
    14
    Thanked 46 Times in 35 Posts
    Rep Power
    44
    It definitley sounds like you still have some left over issues,

    Try running RKill - its free. the link is here rkill downloads - Free software downloads and software reviews - CNET Download.com
    It will stop any malware/virus processes from running and produce a log to show you what was terminated.

    It is then important you don't restart because it simply stops proccesses and doesn't delete the problems, but should let you on to an anti-virus website in order to download software, once downloaded run a scan and fingers crossed your issue should be gone

    Let me know how it goes if you choose this method

  3. #3
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,190
    Thank Post
    839
    Thanked 374 Times in 290 Posts
    Blog Entries
    60
    Rep Power
    284
    Do you have the exact name of the virus from the scan logs or a better description of it? The AV forced closure and blocking of security sites is a very common trick used by malware authors to protect their creation.

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,759
    Thank Post
    1,813
    Thanked 2,225 Times in 1,643 Posts
    Rep Power
    800
    Sometimes, it is easier to start again from scratch. .. reinstall windows rather than waste hours trying to fix things.

  5. #5

    Join Date
    Apr 2012
    Location
    London
    Posts
    89
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Thanks for the replies, I ran the Microsoft malicious software removal tool and it found rundll32 was infected. This has been cleaned now and everything is now working.

    Wireless bars are still wrong but I can live with that.

  6. #6
    JamesBanks7's Avatar
    Join Date
    Dec 2013
    Location
    North-East
    Posts
    109
    Thank Post
    14
    Thanked 46 Times in 35 Posts
    Rep Power
    44
    Quote Originally Posted by elsiegee40 View Post
    Sometimes, it is easier to start again from scratch. .. reinstall windows rather than waste hours trying to fix things.
    Yeah that's true !

    Normally whichever method I choose to do the other ends up seeming quicker - Sod's Law ey ?!

  7. #7

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,627
    Thank Post
    919
    Thanked 1,336 Times in 816 Posts
    Blog Entries
    1
    Rep Power
    448
    Make sure you do anything in safe mode first off, try running a scan now in safe mode to make sure its semi clean.
    Also disable the system restore protection, reboot, then turn it back on. Virus's have a habit of leaving a copy of themselves in there to activate later.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 13th August 2009, 12:56 PM
  2. crazy quote for new server! what do you think?
    By titch in forum Budgets and Expenditure
    Replies: 37
    Last Post: 5th December 2008, 10:59 AM
  3. Good quote...
    By tom_newton in forum General Chat
    Replies: 0
    Last Post: 16th October 2006, 11:38 AM
  4. IC Technology - sign an NDA for a quote?!
    By sahmeepee in forum Bad Experiences
    Replies: 7
    Last Post: 4th July 2006, 10:43 AM
  5. Quote of the day
    By NetworkGeezer in forum *nix
    Replies: 3
    Last Post: 5th May 2006, 09:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •