+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Windows 7 Thread, Really odd network (?DNS) issue that's confused me... in Technical; At this stage personaly... I would bump it off the domain and back on again for a quick test. Rob...
  1. #16

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    At this stage personaly...

    I would bump it off the domain and back on again for a quick test.

    Rob

  2. #17
    ninjabeaver's Avatar
    Join Date
    Jun 2005
    Location
    Norfolk
    Posts
    1,087
    Thank Post
    182
    Thanked 100 Times in 88 Posts
    Rep Power
    46
    Yeah, might well be worth re-networking and check the time and date are correct and in sync with server.

  3. #18
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    893
    Thank Post
    41
    Thanked 67 Times in 64 Posts
    Rep Power
    17
    Are the laptops xp? Do you push out dns settings though gpo. Could it be pointing another dns server?

  4. #19
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Unfortunately this laptop has gone, along with its owner, on the annual ski trip, so it'll be next week before I can do anything further on this one.
    Just when it was getting interesting, too :-(

  5. #20
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Quote Originally Posted by free780 View Post
    Are the laptops xp? Do you push out dns settings though gpo. Could it be pointing another dns server?
    In that order...
    No, 7.
    No, DHCP.
    Not according to the ipconfig /all.
    Last edited by BatchFile; 13th January 2014 at 09:01 AM. Reason: Correcting the XP answer

  6. #21


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,326
    Thank Post
    1,380
    Thanked 849 Times in 542 Posts
    Rep Power
    639
    Wer they connecting by wireless or wired? I had a similar problem and it was a switch issue. Rebooted the switch and it was fine.

  7. #22
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Quote Originally Posted by laserblazer View Post
    Wer they connecting by wireless or wired? I had a similar problem and it was a switch issue. Rebooted the switch and it was fine.
    Either one or both - same problem. It also occurs when on my workbench which is a different set of switches and APs

  8. #23
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    I'm just wondering if this might be a netbios thing and just need a nbtstat /r...
    (but I can't get hold of either laptop to check at the moment)

  9. #24
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Yup, can confirm that this was fixed by
    Code:
    nbtstat /R

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Domestic odd network/internet speed issue
    By Greenbeast in forum General Chat
    Replies: 4
    Last Post: 19th September 2013, 11:18 AM
  2. Replies: 0
    Last Post: 20th February 2012, 06:37 PM
  3. 2008r2 network/dns issues driving me mad
    By fatnhairy in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 20th November 2009, 12:02 AM
  4. Strange DNS issue
    By edie209 in forum Windows
    Replies: 10
    Last Post: 3rd July 2006, 01:15 PM
  5. DNS problems that are confusing.
    By tosca925 in forum Windows
    Replies: 13
    Last Post: 9th February 2006, 10:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •