+ Post New Thread
Results 1 to 9 of 9
Windows 7 Thread, \<DOMAIN NAME>\netlogon folder not found pre-login for windows branding in Technical; We brand our windows 7 client login screen with some custom made background however since changing the GPO from copying ...
  1. #1

    Join Date
    Sep 2007
    Posts
    132
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    \\<DOMAIN NAME>\netlogon folder not found pre-login for windows branding

    We brand our windows 7 client login screen with some custom made background however since changing the GPO from copying the file from domain names ie. \\domain.local\netlogon\xxxxx its stopped working

    if we do it from \\dc01\netlogon\xxxx (of domain controller) it works however I want the machine to pikup the info from the first available domain controller

    is there something stopped the clients from picking up the domain.local url prelogin?

  2. #2
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    How are you branding with a GPO? I have our background in netlogon and I deploy it with GPP to set the registry and copy the file into the right place.

  3. #3

    Join Date
    Nov 2013
    Posts
    9
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    0
    When you say you're using domain.local, you mean you're using 'DOMAIN'.local i.e. your domain name?

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I'd double check DNS is configured correctly on both or more of your DCs.

    If you try just \\DOMAIN\NETLOGON does this work?

    When using \\DOMAIN.local\NETLOGON for example, it is vital DNS is working correctly.

  5. #5

    Join Date
    Sep 2007
    Posts
    132
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    our domain is baeda.local and yes DNS works fine, really stumped! Am moving the files over to our file server and running them from there instead which is not what I wanted as it means its a singular location and therefore not correctly sharing the load for this file

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    On your servers, (network configuration) DNS should be pointing to itself first, then anything else secondary. Exclude any external DNS IPs, as these should be specified in DNS Server under Forwarders.

    In both your Forward and Reverse lookup zones (per server), make sure Zone Transfers are allowed to any server, or a specified list. By default this won't be enabled and is the root cause of a lot of DNS related issues. It prevents crucial DNS information replicating.

  7. 2 Thanks to Michael:

    chrisjako (23rd January 2014), themightymrp (23rd January 2014)

  8. #7

    Join Date
    Sep 2007
    Posts
    132
    Thank Post
    14
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Hi Michael, sorry for late reply but yes you where right - reverse DNS and Zone transfers where not setup properly on our first two DC's - they have been recently upgraded to 2012 and I must've thought this should have been migrated over so overlooked checking it

    The issue was still not resolved but I'm now going down another path, we have 2 sites on our network with 4 DC's - when I modified the GP for this image to appear I did it at site 2, looking at the GP on site 1 DC which is the site we are having an issue with I can see it still had the same old location, so I checked the event logs for DFS replication and sure enough every night at 10pm (when backups kick in) we get a event ID 2213, so I did the Microsoft fix in article Changes that are not replicated to a downstream server are lost on the upstream server after an automatic recovery process occurs in a DFS Replication environment in Windows Server 2008 R2 and replication started working and as of last night the warning didn't appear - just waiting to see for the next few days now if our ugly blue standard windows 7 login background is replaced by our school branded one

    thanks again for your advice and help

  9. #8

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    You're welcome, no problem at all. Glad it's sorted

  10. #9
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    211
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    Quote Originally Posted by Michael View Post
    In both your Forward and Reverse lookup zones (per server), make sure Zone Transfers are allowed to any server, or a specified list. By default this won't be enabled and is the root cause of a lot of DNS related issues. It prevents crucial DNS information replicating.
    Do you know, I've never come across this before! We don't have any DNS issues I am aware of but I have enabled the zone transfers as you say - lets see if things run any different

SHARE:
+ Post New Thread

Similar Threads

  1. I think I found a use for Windows 8
    By tmcd35 in forum Windows 8
    Replies: 9
    Last Post: 12th October 2012, 06:41 PM
  2. Replies: 15
    Last Post: 4th August 2008, 12:05 PM
  3. Ubuntu Server FQ Domain name not set
    By mark in forum *nix
    Replies: 6
    Last Post: 26th July 2007, 11:35 AM
  4. Replies: 12
    Last Post: 15th June 2007, 12:01 PM
  5. wireless laptops - domain xxx not found
    By gwendes in forum Windows
    Replies: 22
    Last Post: 16th January 2007, 09:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •