+ Post New Thread
Results 1 to 10 of 10
Windows 7 Thread, One of those days in Technical; Come to add in Office 2010 from Cd onto a brand new laptop ..computer doesn't think it has a CD ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170

    One of those days

    Come to add in Office 2010 from Cd onto a brand new laptop
    ..computer doesn't think it has a CD drive

    15 years since I last saw a fault like this

    Simon

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,232
    Thank Post
    1,926
    Thanked 2,427 Times in 1,776 Posts
    Rep Power
    842
    Got an external drive you can try?

  3. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Its got more peculiar - I checked another one of the same laptops - no DVD drive either!!!

    All I've done is my normal start the PC up and get it to working state where I can run my WPKG installers to add in all my software (which is just all normal education stuff)

    Going to get a new one out of the box and see what happens with that one.

    For info - the MATSHITA DVD-RAM UJ8E1 is showing up in device manager with a yellow ! mark

  4. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Got an external drive you can try?
    Back at home -don't need the drive - I can just run the install from the network - I just decided it was eaiser to to use it for 1 machine

    I can easi;y get away with it not working on pupil mahcines - I haven't had CD/DVD drives on my netbooks for years - its jsut very peculiar and annoying !

    Simon

  5. #5
    cromertech's Avatar
    Join Date
    Dec 2007
    Location
    Cromer by the coast
    Posts
    731
    Thank Post
    177
    Thanked 109 Times in 97 Posts
    Rep Power
    55
    Try reading through this. MATSHITA DVD-RAM UJ8E1 driver error - Microsoft Community

    It's essentially something to do with the filters. Used to get a lot of problems with dells and roxio burn software that wanted to use it's filters instead of the windows ones. Fine in XP but broke in win 7.

  6. Thanks to cromertech from:

    SimpleSi (10th December 2013)

  7. #6

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    @cromertech
    Ta
    I first tried re-installing gear drivers - no diff
    then removed gear reference from upperfilters - no diff
    I then removed the other entry e2burnerlock and that restored the drive

    Simon

  8. #7

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Update
    On another machine - I just deleted the e2burnerlock entry and that restored the drive

    Simon

  9. #8
    Koldov's Avatar
    Join Date
    May 2011
    Location
    Bedfordshire
    Posts
    568
    Thank Post
    129
    Thanked 65 Times in 52 Posts
    Rep Power
    42
    I have had something similar years ago, rings a bell having to delete something from filters. Pretty sure it turned out to be some burning software I'd installed.

    Just out of interest, for future reference do you know where 'e2burnerlock' comes from?

    Searching for it on Gooooogle got me stuck in an infinite loop, that I was only just lucky enough to escape from!

    Kol.

  10. #9
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,087
    Thank Post
    47
    Thanked 88 Times in 83 Posts
    Rep Power
    23
    I had a similar thing on vista with roxio.

  11. #10

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Just needed this again - love Edugeek



SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •