Hi all,

I've been having a really difficult time getting IE 11 to install. I'm trying to install it to a virtual machine to test how well it works on our network but have been getting an 80070005 error from windows update and if I try and download the installer and run it manually I get "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

I've tried resetting permissions via the SubinACL program as detailed in these threads:

windows update error 80070005

Windows update Error 0x80070005 - Need a fix? Click here. - Microsoft Community

I've also tried Microsoft's own Fix-it tool for resetting the Windows update components but that actually came back saying it couldn't find any problems. As a last ditch effort I did a fresh install of windows to the VM, spent the whole day updating only to hit the same error when it gets to IE 11. All other updates installed fine and I can install other programs fine as well, it's literally just IE 11 that refuses to install.

Any help would be much appreciated.