+ Post New Thread
Results 1 to 12 of 12
Windows 7 Thread, Windows Movie Maker- "the system cannot find the path specified" in Technical; Hate this program with a passion but anyway.. Installed the new Windows Movie Maker as part of the Live package ...
  1. #1

    Join Date
    Nov 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Windows Movie Maker- "the system cannot find the path specified"

    Hate this program with a passion but anyway..

    Installed the new Windows Movie Maker as part of the Live package to the PC's around the school. Was all working fine now when I pupil goes to insert a picture it states "movie maker the system cannot find the path specified"

    Same when they go to export their movie?

    Doesn't seem to do it as admin. You'd think permissions to home area but everything else works ok?


    Anyone had this before?

  2. #2

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,372
    Thank Post
    477
    Thanked 339 Times in 287 Posts
    Rep Power
    158
    We had something similar. If the project is created in my documents then we got an error. If it is created to a mapped home drive then we didnt get the error. Not sure if yours is the same issue.

  3. #3

    Join Date
    Nov 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    When you first go to insert a photo or save it does browse to My Documents instead of \\filesserver\student\homearea for example... even though it goes to the same place. I'm having trouble making it error now, so this must be a problem that happens over time?

  4. #4

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,372
    Thank Post
    477
    Thanked 339 Times in 287 Posts
    Rep Power
    158
    Quote Originally Posted by adam85 View Post
    When you first go to insert a photo or save it does browse to My Documents instead of \\filesserver\student\homearea for example... even though it goes to the same place. I'm having trouble making it error now, so this must be a problem that happens over time?
    Ours goes to our H (home drive) if they click on add videos and photos. If they click on save project it goes to my documents!!! We have told people to use save as and browse to the H drive.

  5. #5

    Join Date
    Nov 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I see.. I'll keep my eye on the ones that error. Cheers for your help.

  6. #6

    Join Date
    Nov 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I think the problem here is that the students don't have permission to see the C:\Users\joebloggs\Pictures which is where Movie Maker defaults to saving anything to...

    Once you have asked to take a picture from another location or saved your movie to another location it defaults back to that location everytime you hit insert picture or save movie etc

    Trouble is kids can never open insert picture or save movie because it always wants to default to C:\Users\joebloggs\Pictures first time

  7. #7

    Join Date
    Nov 2013
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If anyone can help on this much appreciated...

  8. #8

    Join Date
    Nov 2010
    Location
    Lincolnshire
    Posts
    59
    Thank Post
    17
    Thanked 3 Times in 3 Posts
    Rep Power
    9
    I had a similar issue here, if the user selected a photo from the documents library it would error but if they navigated to their H: drive it would allow them to insert it.

  9. #9
    DaveCoop's Avatar
    Join Date
    Feb 2009
    Posts
    85
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Hi Guys, Had this a few times the fix is allow network files its a Reg Key that needs to be imported into the Reg. My problem is a cant get the computer to remember the Reg key when a new user logs on unless I add the key as a local admin !
    Here's the key
    [HKEY_CURRENT_USER\Software\Microsoft\Windows Live\Movie Maker]
    "AllowNetworkFiles"=dword:00000001

    any ideas how I can push this out over the network instead of logging into each machine

  10. #10

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    6,069
    Thank Post
    902
    Thanked 1,013 Times in 825 Posts
    Blog Entries
    9
    Rep Power
    350
    Group Policy Prefences?

  11. #11
    DaveCoop's Avatar
    Join Date
    Feb 2009
    Posts
    85
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Yeah tried that but it doesn't seem to like it also the network files only works with admin or staff now so back to square one.......... I hate MOVIE MAKER

  12. #12

    Join Date
    Mar 2009
    Location
    East Sussex
    Posts
    114
    Thank Post
    19
    Thanked 10 Times in 9 Posts
    Rep Power
    13
    Windows Live Movie Maker is almost as poor as Windows Movie Maker 2.6 on XP. Check out Blaine's Movie Maker Blog: Installing Windows Movie Maker 6.0 on Windows 7 or 8 for a link to Windows Movie Maker 6 - The version on Vista that actually works. About the only thing about Vista that actually worked!



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 14th July 2014, 08:12 PM
  2. Windows cannot find the local profile...
    By gloriousglenn in forum Windows
    Replies: 10
    Last Post: 15th January 2010, 10:17 AM
  3. Replies: 5
    Last Post: 3rd September 2009, 11:15 PM
  4. Windows Movie Maker
    By faza in forum Wireless Networks
    Replies: 1
    Last Post: 1st February 2007, 02:16 PM
  5. Replies: 4
    Last Post: 30th June 2006, 07:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •