+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Another GPP printer deployment thread in Technical; In the most part I've got printers deploying consistently using GPP (after a lot of time and reading) but there ...
  1. #1

    Join Date
    Oct 2009
    Posts
    72
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    11

    Another GPP printer deployment thread

    In the most part I've got printers deploying consistently using GPP (after a lot of time and reading) but there are still a few PCs where printers simply wont appear unless GPUPDATE /FORCE is run!

    My gut feeling is that there's something blocking it on the local machine even though the image is the same as many others on the site and it does work for a handful of users, even though I'm unable to find any reference to them in the profile or ntuser file... (users use mandatory profiles)

    I'm yet to re-image the PC which I'm going to do shortly, if it does work then it's definitely a local machine thing but if not I'm a bit at a loss!

    has anyone else experienced anything similar?

    Many thanks

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,818
    Thank Post
    231
    Thanked 890 Times in 765 Posts
    Rep Power
    302
    have you set point and print settings up via gpo? computer config\admin templates\printers\point and print restrictions

    ive found that setting this to enabled then in the options box selecting
    users can only point and print to machines in their forest enabled
    and the two combo boxes below set to do not show warnings
    seems to work

  3. #3

    Join Date
    Oct 2009
    Posts
    72
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    11
    Yeah it's enabled, I don't have the forest only box ticked though...

    That PCs finished re-imaging and will now map the printer correctly so it must be something on the local PC.
    Oddly two of the PCs in our reception that had no printers earlier today now have their printers! as if gpupdate has spontaneously run at some point.

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,818
    Thank Post
    231
    Thanked 890 Times in 765 Posts
    Rep Power
    302
    Quote Originally Posted by timlineuk View Post
    Yeah it's enabled, I don't have the forest only box ticked though...

    That PCs finished re-imaging and will now map the printer correctly so it must be something on the local PC.
    Oddly two of the PCs in our reception that had no printers earlier today now have their printers! as if gpupdate has spontaneously run at some point.
    its not something like slow link detection deciding that the networks too slow atm so i wont do printers is it?

  5. #5

    Join Date
    Oct 2009
    Posts
    72
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    11
    Quite possibly - I have enable the wait for network policy option as part of my previous troubleshooting but to no avail



SHARE:
+ Post New Thread

Similar Threads

  1. GPP Printer Deployment
    By itgeek in forum Windows
    Replies: 2
    Last Post: 7th October 2013, 06:19 PM
  2. GPP Printer deployment
    By Alis_Klar in forum Windows
    Replies: 17
    Last Post: 22nd September 2013, 10:18 PM
  3. GPP Printer Not Deploying
    By BBrian in forum Windows 7
    Replies: 4
    Last Post: 26th July 2012, 12:28 PM
  4. Printers deployed by GPP breaks the WinXP 'My Documents' link
    By adhutton in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 9th December 2011, 02:24 PM
  5. Yet another 'What Printer' thread...
    By Reaper in forum Hardware
    Replies: 2
    Last Post: 5th December 2011, 02:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •