+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, W7 some PC's stuck at Please wait? in Technical; ...
  1. #1
    Wibok's Avatar
    Join Date
    Jun 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    W7 some PC's stuck at Please wait?

    Some of the Windows 7 PC’s have been having very slow start-up times, i.e. 10 – 30mins. This only started yesterday morning, I have not changed any of the GPO’s nor have I made any adjustments to the network. It seems to affect random users, for example one office PC was very slow yesterday, today it is acting normal.

    The problem is with at start-up it is saying please wait, I have enabled Verbose mode to see what it is actually getting stuck at.

    I have found that the PC’s are getting stuck at applying computer settings. So I have moved a PC to a separate OU in AD and applied policies one by one to rule out which GPO is causing the issue. I have found it works for a short period time, next time I restart with the same policy slow speeds. This is even without any Computer Policies applied.

    I have each time gpupdate /force to the PC, this again sometimes takes for ever to apply. I have rebooted the DC which hasn’t seemed to of helped.
    I have also gone through msconfig and un-ticked any unnecessary programs from start-up. I have disabled anti-virus on both client PC's and servers. I have also checked the event log to see if anything out of the ordinary is appearing on both the client and servers nothing to exciting in that either.
    Applications and Services Logs -> Microsoft -> Windows -> Group Policy -> Operational
    I have also gone through the system and application logs, nothing in that either.
    If I pull the network cable out then restart the PC from a cold boot, this seems to get to the Ctrl + Alt + Del, then plug in the network lead and it is fine at loading profiles. I have also noticed remote desktop sessions to the servers is very slow and creating profiles. If this is all linked in I am not to sure?
    I am tearing my hair out with this issue, as it is a bit of a needle in a haystack.
    I am wondering if a switch is jabbering or is out of time somewhere, I am going to reboot the switches and servers tonight see if that cures it.

    Any extra ideas would be much appreciated.

    Thanks

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,158
    Thank Post
    78
    Thanked 253 Times in 227 Posts
    Rep Power
    77
    Search the forum for slow logon times - theres a microsoft hotfix for this.

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,134
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703

  4. #4
    Wibok's Avatar
    Join Date
    Jun 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks for your reply, only thing in event log is this: event log.jpg

  5. #5
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    Hi,

    Did you ever get to the bottom of this?

SHARE:
+ Post New Thread

Similar Threads

  1. Logon stuck at "Please wait for the user profile service"
    By Jobos in forum Windows Server 2008 R2
    Replies: 18
    Last Post: 8th August 2013, 01:11 AM
  2. stuck on Please Wait For The User Profile Service
    By FN-GM in forum Windows Server 2008 R2
    Replies: 11
    Last Post: 30th April 2012, 03:03 PM
  3. [Fog] Imaging now hangs at Please Wait
    By imunro01 in forum O/S Deployment
    Replies: 0
    Last Post: 18th April 2012, 10:56 AM
  4. Netgear GSM7224 please help, Stuck at console.
    By ghostcyber in forum Wired Networks
    Replies: 3
    Last Post: 8th November 2011, 06:20 AM
  5. Replies: 2
    Last Post: 27th October 2011, 03:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •