+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Unable to add domain photocoppiers. in Technical; Good afternoon Edugeeks! I am hoping someone can help me with this problem as it has been getting the better ...
  1. #1

    Join Date
    Oct 2012
    Location
    Luton
    Posts
    56
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Question Unable to add domain photocoppiers.

    Good afternoon Edugeeks!

    I am hoping someone can help me with this problem as it has been getting the better of me for 3 days now...
    One of our staff laptops no longer allows me to add either of our curriculum network photocopiers, when i try to add via devices and printers i get a window pop up with the following:

    "Connect to printer
    Windows cannot connect to printer
    operation failed with error 0x00000002."

    Yet when i add one via IP address it works fine.

    Any and all help is appreciated

  2. #2
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    Is the staff laptop on the domain?

  3. #3

    Join Date
    Oct 2012
    Location
    Luton
    Posts
    56
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Yes it is, and on my networkadmin account when i am trying to add it.

  4. #4

    Join Date
    Mar 2008
    Location
    Colchester
    Posts
    183
    Thank Post
    30
    Thanked 37 Times in 31 Posts
    Rep Power
    22
    check it has DNS server registered with the device or reserved in DHCP if not got a static IP address.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Try using a spooler cleaner to reset it back to defaults (on the local machine).

  6. Thanks to Michael from:

    burnsyb0y (23rd September 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] unable to join domain with new computers
    By browolf in forum O/S Deployment
    Replies: 14
    Last Post: 18th March 2013, 12:15 AM
  2. Unable to add domain resources in Windows Server 2008 TSG role.
    By albertwt in forum Windows Server 2008
    Replies: 9
    Last Post: 8th September 2009, 02:16 AM
  3. Users unable to add favorites in IE7
    By jamin100 in forum Windows
    Replies: 9
    Last Post: 21st April 2008, 08:29 AM
  4. unable to add an additional dc
    By simongrahamuk in forum Windows
    Replies: 2
    Last Post: 25th February 2008, 02:22 PM
  5. Replies: 4
    Last Post: 6th June 2007, 12:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •