+ Post New Thread
Results 1 to 2 of 2
Windows 7 Thread, Network Files not syncing in Technical; Hi, Had this issue for a while now. We are running Windows 7 and Server 2003. Got RSAT installed on ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    575
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20

    Network Files not syncing

    Hi,

    Had this issue for a while now.

    We are running Windows 7 and Server 2003. Got RSAT installed on a Win 7 client to edit policies.

    Occasionally users get errors where they can't move files / folders and they get an error. Some files are also greyed out and not avaliable. The PC's are plugged into the network all the time so they don't need to work offline.

    I've read that you can't disable offline files, you just need to disable the service. Is that correct?

    When i've read the computer config it just says the settings are for windows 2000, xp.

    Do I need to enable slow link mode?

    Any help appreciated.

    Thanks

  2. #2

    Join Date
    Apr 2010
    Posts
    2,161
    Thank Post
    111
    Thanked 190 Times in 157 Posts
    Rep Power
    84
    Group policies on the server will have an option to disable offline files across your network although I do remember server 2003 and Win7 do have some kind of offline files issue.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 29th November 2012, 11:04 AM
  2. Hosts file not working
    By Zoom7000 in forum Windows
    Replies: 7
    Last Post: 27th February 2007, 01:14 PM
  3. Replies: 4
    Last Post: 25th December 2006, 10:15 PM
  4. Clock on PC's not syncing
    By dezt in forum Wireless Networks
    Replies: 11
    Last Post: 6th November 2006, 11:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •