+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Are you sure you want to open this file? in Technical; All domain users on the network here keep getting a "are you sure you want to open this file?" security ...
  1. #1
    Alkaline's Avatar
    Join Date
    Sep 2011
    Location
    London
    Posts
    285
    Thank Post
    0
    Thanked 29 Times in 26 Posts
    Rep Power
    11

    Are you sure you want to open this file?

    All domain users on the network here keep getting a "are you sure you want to open this file?" security box. Our users have icons on their desktop which are hosted on the DC. Has anyone come accross this issue before? It only seems to happen with shortcuts. For example an Internet Explorer shortcut.

    I have tried a few solutions on the net, ie add the server address to a trusted location in IE settings, but no luck.

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,800
    Thank Post
    231
    Thanked 883 Times in 759 Posts
    Rep Power
    300
    are you using dfs shares for their icons?

  3. #3
    Alkaline's Avatar
    Join Date
    Sep 2011
    Location
    London
    Posts
    285
    Thank Post
    0
    Thanked 29 Times in 26 Posts
    Rep Power
    11
    No.

  4. #4

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    5,116
    Thank Post
    911
    Thanked 1,507 Times in 1,029 Posts
    Blog Entries
    47
    Rep Power
    652
    I think the fix is adding your domain to the intranet zone i.e. map domain.local to 0 in the site-to-zone assignment list.

    I had a problem with it suddenly breaking under XP where the fix - weirdly - was to redo the policy an OU lower in the structure. It had been set on Users for years, but needed setting again on Staff and on Students in order to stop whinging. Never worked out why.

  5. #5
    Alkaline's Avatar
    Join Date
    Sep 2011
    Location
    London
    Posts
    285
    Thank Post
    0
    Thanked 29 Times in 26 Posts
    Rep Power
    11
    Thanks for that, I tried and still no luck. It seems its only .ink shortcuts which have the problem. I have followed the steps in the thread below but am still have the same problem:

    Windows 7 - disabling 'Do you want to open...' dialog box when opening .lnk shortcuts

    Very odd.

  6. #6

    Join Date
    Jan 2010
    Posts
    64
    Thank Post
    7
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    if you wish to disable the Attachment Manager you can do so via Group Policy > User Configuration > Administrative Templates > Windows Components > Attachment Manager.
    Double click on Do not preserve zone information in file attachments to open the settings box and Enable the setting here. If you enable this policy setting Windows does not mark file attachments with their zone information.

  7. #7
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,525
    Thank Post
    522
    Thanked 293 Times in 269 Posts
    Rep Power
    83
    Have you added permissions the files on the server ? Have the users got read & execute on the permissions for the files ?

    I had this once and I think I fixed it by editing the permissions so that users had read and execute.

  8. #8

    Join Date
    Jan 2010
    Posts
    64
    Thank Post
    7
    Thanked 5 Times in 5 Posts
    Rep Power
    10
    also make sure you only defy low risk, leave med and high as default - as this caused me problems

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 17th July 2013, 10:35 AM
  2. [OPEN] Bug/Error: 'Do you want to leave this page?' message appears after posting
    By Dos_Box in forum EduGeek.net Site Problems
    Replies: 8
    Last Post: 1st November 2011, 12:24 PM
  3. Replies: 4
    Last Post: 29th October 2008, 02:47 PM
  4. HTML Coding: ‘Do You Want To Close This Window?’
    By DaveP in forum How do you do....it?
    Replies: 2
    Last Post: 16th July 2008, 02:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •