+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Slow Redirected Documents in Technical; Hi, I am finalizing my Windows 7 GPOs for migration during the summer, however I have hit a really big ...
  1. #1
    Olliesaurus's Avatar
    Join Date
    Sep 2012
    Posts
    113
    Thank Post
    23
    Thanked 5 Times in 5 Posts
    Rep Power
    4

    Angry Slow Redirected Documents

    Hi,

    I am finalizing my Windows 7 GPOs for migration during the summer, however I have hit a really big brick wall and I cant figure it out for the life of me..

    I have redirected My Documents/Pictures/Videos/Music all from the file server with the normal shortcuts to each on the Start Menu, however, when I click to open and of the links it takes literally 10-20 seconds to open the explorer window and show me the documents, however, if I leave it for 10 minutes or so and try again the explorer window will open straight away...

    I have disabled the search indexer service, made sure offline files are off, deleted the local documents location from the documents library, neither of these have made any effect at all,

    It might be worth noting that I can open the documents from a mapped network drive without any slowness at all,

    Has anyone experienced this issue before?

    Doing my head in!

    Thanks,

    Olliesaurus

  2. #2
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    381
    Thank Post
    159
    Thanked 64 Times in 53 Posts
    Blog Entries
    8
    Rep Power
    21
    At a guess, I would check the Windows 7 Libraries, it can be a real pain and can't be turned off by GPO. Try removing any extra folders in the libraries (C:\Users\Username\Music etc) and see if that improves anything.

  3. #3
    Olliesaurus's Avatar
    Join Date
    Sep 2012
    Posts
    113
    Thank Post
    23
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Quote Originally Posted by simpsonj View Post
    At a guess, I would check the Windows 7 Libraries, it can be a real pain and can't be turned off by GPO. Try removing any extra folders in the libraries (C:\Users\Username\Music etc) and see if that improves anything.
    Had a go at that but no change unfortunately, made the user local admin as well to see if it could be a permission error, also removed the local library but still taking a while to open..

    Hmmmm

  4. #4
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    381
    Thank Post
    159
    Thanked 64 Times in 53 Posts
    Blog Entries
    8
    Rep Power
    21
    Is 'Move the contents of Documents to the new location' Enabled on the GPO? Might cause a bit of slowdown...

  5. #5
    Olliesaurus's Avatar
    Join Date
    Sep 2012
    Posts
    113
    Thank Post
    23
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Quote Originally Posted by simpsonj View Post
    Is 'Move the contents of Documents to the new location' Enabled on the GPO? Might cause a bit of slowdown...
    Nope, unticked in Folder Redirection as well.

    Interestingly I have just made a new account and put a 5gb ISO into the new users folder and it has opened first time instantly, so file size is not the issue.

    I think I may have resolved it though, it appears that deleting the old profiles has fixed it, now im getting temporary profiles... urgh

    Thanks!

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •