+ Post New Thread
Results 1 to 9 of 9
Windows 7 Thread, PDFs in Internet Explorer - Windows 7 - Crashing in Technical; Everytime someone on our Windows 7 machines opens a pdf link in IE9 it crashes. Originally the problem was that ...
  1. #1

    Join Date
    May 2013
    Location
    East Midlands
    Posts
    354
    Thank Post
    155
    Thanked 30 Times in 27 Posts
    Rep Power
    10

    PDFs in Internet Explorer - Windows 7 - Crashing

    Everytime someone on our Windows 7 machines opens a pdf link in IE9 it crashes.

    Originally the problem was that it opened with an 'oval' picture - sure you all know the one!

    But now it crashes. We can save target as, and open that way but it's not an ideal solution.

    Has anyone seen this before?

    Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    What version of Adobe Reader? Is the problem there with Safe Mode and Networking?

  3. #3

    Join Date
    Jan 2012
    Location
    Bradford
    Posts
    153
    Thank Post
    31
    Thanked 7 Times in 5 Posts
    Rep Power
    7
    Can you clarify, Does IE crash of the whole computer?

    If just IE creashes try below.

    Can you open adobe reader (not in IE), if so go to edit> preferences > General

    at the bottom there should be a box that says "enable protected mode at startup" untick it and then give it a go in IE again.

    Hope this helps!
    Last edited by uffy2000; 13th June 2013 at 03:09 PM.

  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,212
    Thank Post
    138
    Thanked 346 Times in 292 Posts
    Rep Power
    90
    Turning off protected mode has fixed no end of problems for me as well - you can even do it using a reg change (a quick google will find which one) that can be deployed by group policy.

  5. #5

    Join Date
    May 2013
    Location
    East Midlands
    Posts
    354
    Thank Post
    155
    Thanked 30 Times in 27 Posts
    Rep Power
    10
    Well we actually have Foxit as standard school wide pdf reader. Could this be the problem then?

  6. #6

    Join Date
    Jan 2012
    Location
    Bradford
    Posts
    153
    Thank Post
    31
    Thanked 7 Times in 5 Posts
    Rep Power
    7
    Quote Originally Posted by Novalee View Post
    Well we actually have Foxit as standard school wide pdf reader. Could this be the problem then?
    possibly, have you tried Adobe?

  7. #7

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,901
    Thank Post
    3,429
    Thanked 1,082 Times in 998 Posts
    Rep Power
    370
    Upgrade IE to version 10 and adobe reader to the latest version :-)

    Didn't know ref protected mode in IE. handy to know

    Other option is in adobe reader I think if you goto edit --> preferences --> Internet

    Un-tick to open or use IE to read pdf's and it should open pdfs with adobe

  8. #8

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,926
    Thank Post
    155
    Thanked 605 Times in 544 Posts
    Rep Power
    160
    Quote Originally Posted by Novalee View Post
    Well we actually have Foxit as standard school wide pdf reader. Could this be the problem then?
    We use Foxit school wide too, and we got the oval too. We updated to V6, and changed the IE security settings to allow IE plugins to work - protected mode off (since the plugin was being blocked). No problems since. Personally, I won't install Adobe Reader unless I REALLY have to - it's on 1 PC out of 550 atm.
    Last edited by 3s-gtech; 13th June 2013 at 07:50 PM.

  9. Thanks to 3s-gtech from:

    Novalee (14th June 2013)

  10. #9

    Join Date
    May 2013
    Location
    East Midlands
    Posts
    354
    Thank Post
    155
    Thanked 30 Times in 27 Posts
    Rep Power
    10
    I will try this today and let you know how I get on.

SHARE:
+ Post New Thread

Similar Threads

  1. Stop 'Work Offline' in Internet Explorer?
    By woody in forum Windows
    Replies: 2
    Last Post: 21st January 2009, 07:41 AM
  2. Popups in Internet Explorer not working
    By BKGarry in forum Windows
    Replies: 3
    Last Post: 16th July 2008, 08:43 AM
  3. How to get blank new window in Internet Explorer?
    By NetworkGeezer in forum Windows
    Replies: 7
    Last Post: 4th May 2007, 01:55 PM
  4. Replies: 26
    Last Post: 7th February 2007, 04:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •