+ Post New Thread
Results 1 to 10 of 10
Windows 7 Thread, Roaming profiles - logging on too quickly?? in Technical; Hi everyone, Okay, a really silly problem but one which keeps cropping up at least three or four times a ...
  1. #1
    mulderite's Avatar
    Join Date
    Mar 2007
    Location
    Derbyshire
    Posts
    35
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Roaming profiles - logging on too quickly??

    Hi everyone,

    Okay, a really silly problem but one which keeps cropping up at least three or four times a day.

    We're running Win7 64 and use roaming profiles and we find that if a user switches on their machine from cold and logs on the moment the log on box appears, they are logged on with a temporary profile. If they simply log out and log back in the same thing happens as the cached temporary profile stays on the C: drive. It is not until they restart the machine (thus wiping the cached profile) and wait for up to 20 seconds AFTER the log on box first appears that they can then log on ok. For this reason we make sure all the ICT suites have their computers powered on by our technician first thing each morning.

    Has anyone else seen this behaviour? If the issue relates to a particular service that hasn't started quickly enough, I wondered if there was a way of changing the order of the services at boot up.

    Many thanks in advance for any suggestions.

  2. #2
    Hedghog's Avatar
    Join Date
    Jul 2006
    Location
    North Wales
    Posts
    194
    Thank Post
    35
    Thanked 17 Times in 16 Posts
    Rep Power
    37
    First check, I don't know if this is the same in windows 7 but there are two ways I think you can tackle this with group policies. The first is to enforce policy processing before logon and the second is to prevent logon if profile insn't present. I guess someone will be along shortly to improve on this answer

  3. #3

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    Check to see if you have this GPO setting enabled:

    Computer Configuration/Policies/Administrative Templates/System/Logon > Always wait for the network at computer startup and logon

    If not, enable it and see if it makes any difference.

    Might also be worth looking at:

    Computer Configuration/Policies/Administrative Templates/System/User Profiles > Do not log users on with temporary profiles

    It won't fix the underlying problem but it could help alleviate the symptoms.
    Last edited by AngryTechnician; 1st May 2013 at 09:24 AM.

  4. #4
    mulderite's Avatar
    Join Date
    Mar 2007
    Location
    Derbyshire
    Posts
    35
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you for your suggestions. I can confirm we do already have those two policies enabled.

  5. #5

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,211 Times in 761 Posts
    Rep Power
    394
    Hmm. I'm out of ideas then. I recall seeing this (or something very similar) on Vista many years ago, but haven't seen it on Windows 7. Do your machines tend to be shutdown when they are off, or in Standby/Hibernate?

  6. #6

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,111
    Thank Post
    1,367
    Thanked 2,374 Times in 1,671 Posts
    Rep Power
    703
    Is it always on the same breed of computer or different sorts? Thinking it might be an issue with POST or something on those machines?

  7. #7
    mulderite's Avatar
    Join Date
    Mar 2007
    Location
    Derbyshire
    Posts
    35
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The machines are always shut down at the end of the day. Policy is set so they never hibernate, but simply switch off the display after 30 minutes of inactivity. As far as I know the issue seems to be happening on random machines, they dont have anything in common in terms of make or location.

  8. #8

    Join Date
    Apr 2012
    Location
    London
    Posts
    65
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Have you checked the LAN driver settings to make sure the power saving mode is turned off?

    Windows 7 Wired Network Adapter enters power save mode

    Worth a try.

  9. #9
    mulderite's Avatar
    Join Date
    Mar 2007
    Location
    Derbyshire
    Posts
    35
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Interesting. I think this is enabled as I certainly haven't set anything to turn it off, but will double check and try that out. Cheers!

  10. #10
    morganw's Avatar
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    816
    Thank Post
    46
    Thanked 132 Times in 126 Posts
    Rep Power
    39
    Also this is worth a look, particularly if you use anything like Citrix Provisioning Services or Deep Freeze.
    Windows 7 Clients intermittently fail to apply group policy at startup

SHARE:
+ Post New Thread

Similar Threads

  1. Roaming profile not saving on log off?
    By reggiep in forum Windows Server 2008
    Replies: 8
    Last Post: 4th January 2012, 12:37 PM
  2. Replies: 3
    Last Post: 22nd September 2010, 03:16 PM
  3. Replies: 6
    Last Post: 1st February 2009, 09:11 PM
  4. Replies: 1
    Last Post: 7th May 2008, 12:18 PM
  5. Replies: 7
    Last Post: 2nd May 2008, 11:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •