+ Post New Thread
Results 1 to 11 of 11
Windows 7 Thread, "Additional log on information may be required" popup, constantly in Technical; We have recently started shifting over to a 802.1x-eap wireless network in school, to eliminate shared keys etc... However, we ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877

    "Additional log on information may be required" popup, constantly

    We have recently started shifting over to a 802.1x-eap wireless network in school, to eliminate shared keys etc... However, we have come up with an annoying issue whereby Windows keeps prompting with "Additional log on information may be required" every few seconds.

    Anyone know how we can resolve this issue? From what I've read so far, it is caused by this update - An IPv6 readiness update is available for Windows 7 and for Windows Server 2008 R2 but I'd ideally not want to remove it, just in case we do decide to move to IPv6 at some point...

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    No-one else seen this happen?

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,767
    Thank Post
    873
    Thanked 673 Times in 442 Posts
    Rep Power
    502
    We had this briefly when we deployed Eduroam here at the University, but I's sure that turned out to be an issue with our certificate.

  4. Thanks to Gatt from:

    localzuk (8th May 2013)

  5. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Hmm... We have PKI set up in school, and our IAS server has a certificate installed and 'OK'.

    Have I missed a step? Should I be deploying anything to the clients themselves?

  6. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,767
    Thank Post
    873
    Thanked 673 Times in 442 Posts
    Rep Power
    502
    You shouldn't have to - though I did use a bit of software from Swansea Uni that created the correct Wifi profile...

  7. Thanks to Gatt from:

    localzuk (8th May 2013)

  8. #6

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Ah! Think I may have it. I hadn't told the clients to trust the PKI server in the wireless profile. I shall make the change and do some testing!

  9. #7

    Join Date
    Jan 2013
    Location
    Switzerland
    Posts
    170
    Thank Post
    13
    Thanked 24 Times in 23 Posts
    Rep Power
    8
    We have had this occur more recently with out WPA2 enterprise network, specifically with win 7 machines. The only way round it we found was to manually import the certificate. Some win 8 machines refuse to stay connected. Driving me mad, but since we're BYOD, and most are macs its not a massive problem.

  10. #8

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Nope, no luck! Still popping up.

    I removed the KB275081 update and it works fine afterwards...

    *sigh*

  11. #9

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Spoke too soon. That's now started doing it again. With a big gap in between without it. Grrr!

  12. #10

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Well, I've just disabled the EnableActiveProbing registry entry, per this post: after updating, getting bubble that says additional logon information - Microsoft Community

    And that has stopped it in its tracks...

  13. Thanks to localzuk from:

    Gatt (8th May 2013)

  14. #11

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,157
    Thank Post
    522
    Thanked 2,551 Times in 1,980 Posts
    Blog Entries
    24
    Rep Power
    877
    Also, this appears to be something you can turn off in GPO too - Computer -> Administrative Templates -> System -> Internet Communication Management -> Internet Communication Settings -> Turn off Windows Network Connectivity Status Indicator active tests -> Enabled.

  15. 3 Thanks to localzuk:

    LeMarchand (12th August 2013), markwilfan (1st October 2014), witch (20th March 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 20th February 2012, 06:37 PM
  2. Replies: 2
    Last Post: 24th March 2011, 04:05 PM
  3. Replies: 13
    Last Post: 28th September 2010, 02:05 PM
  4. Office 2010 to be released to businesses on 12th May!
    By AngryTechnician in forum Office Software
    Replies: 3
    Last Post: 5th March 2010, 08:28 PM
  5. Replies: 3
    Last Post: 30th April 2009, 12:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •