+ Post New Thread
Results 1 to 14 of 14
Windows 7 Thread, Printing to PDF in Technical; Hi, We seem to be having an issue on Windows 7 where at random users will jot be able to ...
  1. #1

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4

    Printing to PDF

    Hi,

    We seem to be having an issue on Windows 7 where at random users will jot be able to print from Adobe Reader but will from other applications such as MS Word.
    The issue seems to be fixed with a logoff and logon but will happen again at random later.

    I have tried new drivers, re-deploying the printer (GPP).

    Any ideas?

  2. #2
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    55
    What version of adobe reader are you using? I often have this issue but updating reader fixes it...

    What's it actually doing - crashing, freezing, printing blank?

  3. Thanks to Dom_ from:

    OhDear (23rd April 2013)

  4. #3

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by Dom_ View Post
    What version of adobe reader are you using? I often have this issue but updating reader fixes it...

    What's it actually doing - crashing, freezing, printing blank?
    We're running Adobe Reader XI, X also had the same problem.

    The problem is that it isn't showing any printer in the dialog box. Everything else is fine.

  5. #4
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    I have seen this before, do you have more than one network printer assigned to the machine? We had this on our RM CC4 network and I changed default printer then put it back again to fix the problem.

  6. Thanks to JHLEHS from:

    OhDear (23rd April 2013)

  7. #5
    happymeal's Avatar
    Join Date
    May 2011
    Location
    Darwen
    Posts
    426
    Thank Post
    87
    Thanked 87 Times in 53 Posts
    Rep Power
    49
    Which update version are you on (Reader 10.1.xxxx)?
    could a roll back to a previous version fix it (ie roll back to Reader X 10.1.4 instead of a newer version?)

  8. Thanks to happymeal from:

    OhDear (23rd April 2013)

  9. #6


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,208
    Thank Post
    218
    Thanked 812 Times in 694 Posts
    Rep Power
    274
    do you have redirected appdata? as this can cause adobe to throw its toys out of the pram on occasion

  10. #7

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by JHLEHS View Post
    I have seen this before, do you have more than one network printer assigned to the machine? We had this on our RM CC4 network and I changed default printer then put it back again to fix the problem.
    We have printers targeted to users, some with only one are having the issue.

  11. #8

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by happymeal View Post
    Which update version are you on (Reader 10.1.xxxx)?
    could a roll back to a previous version fix it (ie roll back to Reader X 10.1.4 instead of a newer version?)
    We're on 11.0.02, I've tried previous versions which haven't seem to of worked.

    The last time I remember it working was before summer as we changed print server then which may of had an effect?

  12. #9

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by sted View Post
    do you have redirected appdata? as this can cause adobe to throw its toys out of the pram on occasion
    We don't redirect AppData

  13. #10
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Does this happen with a specific printer or different printers? Try re allocating printer to user?

  14. #11

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by JHLEHS View Post
    Does this happen with a specific printer or different printers? Try re allocating printer to user?
    It can be any printer, Kyocera mainly but have seen HP as well.

    I will try to reallocate the printer but won't know if it works for a while because it can be any printer

  15. #12
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Worth a try, maybe worth reinstalling Adobe?

  16. #13

    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    92
    Thank Post
    21
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Quote Originally Posted by JHLEHS View Post
    Worth a try, maybe worth reinstalling Adobe?
    It does it on new computers as well. Could there be a setting on the print server?

  17. #14
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    I don't know are you using a vanilla printer server or is it a combined with other software? How did you get on with reallocating the printer?

SHARE:
+ Post New Thread

Similar Threads

  1. Printing to PDF from Excel 2007
    By simpsonj in forum Office Software
    Replies: 10
    Last Post: 8th November 2011, 01:10 PM
  2. XP slow printing to shared printers solved
    By SimpleSi in forum Windows
    Replies: 2
    Last Post: 12th November 2006, 03:20 AM
  3. Replies: 7
    Last Post: 27th September 2006, 08:19 AM
  4. Replies: 9
    Last Post: 24th November 2005, 02:21 PM
  5. Print to PDF
    By mark in forum Windows
    Replies: 13
    Last Post: 23rd November 2005, 01:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •