I thought I would post this here incase anyone else has the same problems I did with these.

Brand new Fujitsu AH512 laptops with Win8 loaded, but being loaded on the network as Win7 laptops.

Go into the BIOS (F2):
To change these settings it is necessary that a Supervisor Password is set.

Advanced – Boot Configurations – Fast Boot : [Disabled]
Advanced – Boot Configurations – CSM : [Enabled]
Security – Secure Boot Configuration – Secure Boot Option : [Disabled]

Also make sure the latest BIOS is downloaded and installed, as I had an issue with the loaded BIOS where I was getting 100% CPU usage and laptop was very slow. Installing the latest BIOS resolved this issue.