+ Post New Thread
Results 1 to 1 of 1
Windows 7 Thread, Autounattend.xml help. in Technical; Hello. I have a Autounattend.xml that I can not seem to get working. I have put this on the root ...
  1. #1

    Join Date
    Nov 2012
    Location
    Lancashire
    Posts
    40
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    4

    Autounattend.xml help.

    Hello. I have a Autounattend.xml that I can not seem to get working. I have put this on the root of a bootable windows 7 x64 drive it does not pick it up. Windows just loads like normal and gives me all the usual EULA accept prompts and options.
    Please can someone take a look and tell me where I have gone wrong and ideally fix it and let me know.
    Thanks in advance.

    Code:
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="specialize">
            <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <RunSynchronous>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Path>net user administrator /active:yes</Path>
                    </RunSynchronousCommand>
                </RunSynchronous>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <CopyProfile>true</CopyProfile>
                <ShowWindowsLive>false</ShowWindowsLive>
                <TimeZone>GMT Standard Time</TimeZone>
            </component>
            <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64"publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <InputLocale>en-uk</InputLocale>
                <SystemLocale>en-uk</SystemLocale>
                <UILanguage>en-uk</UILanguage>
                <UserLocale>en-uk</UserLocale>
            </component>
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <AutoLogon>
                    <Enabled>true</Enabled>
                    <Username>Administrator</Username>
                    <LogonCount>5</LogonCount>
                </AutoLogon>
                <FirstLogonCommands>
                    <SynchronousCommand wcm:action="add">
                        <CommandLine>cscript //b c:\windows\system32\slmgr.vbs /ipk XXXX-XXXXX-XXXXX-XXXX-XXXX </CommandLine>
                        <Order>1</Order>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                    <SynchronousCommand wcm:action="add">
                        <CommandLine>cscript //b c:\windows\system32\slmgr.vbs /ato</CommandLine>
                        <Order>2</Order>
                        <RequiresUserInput>false</RequiresUserInput>
                    </SynchronousCommand>
                </FirstLogonCommands>
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>1</ProtectYourPC>
                </OOBE>
                <UserAccounts>
                    <LocalAccounts>
                        <LocalAccount wcm:action="add">
                            <Description>Local Administrator</Description>
                            <DisplayName>Administrator</DisplayName>
                            <Group>Administrators</Group>
                            <Name>Administrator</Name>
                        </LocalAccount>
                        <LocalAccount wcm:action="add">
                            <DisplayName>USER</DisplayName>
                            <Group>administrators</Group>
                            <Description>USER Administrator</Description>
                            <Name>USER</Name>
                        </LocalAccount>
                    </LocalAccounts>
                </UserAccounts>
                <RegisteredOrganization>MY COMPANY</RegisteredOrganization>
                <RegisteredOwner>COMPANY</RegisteredOwner>
            </component>
        </settings>
        <cpi:offlineImage cpi:source="catalog://skynet01/users/USER/desktop/windows 7 ultimate/sources/install_windows 7 professional.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
    Last edited by techsup1983; 26th March 2013 at 11:36 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. [SCCM 2007] Windows 7 unattend.xml help
    By ptotham in forum O/S Deployment
    Replies: 1
    Last Post: 21st September 2010, 12:13 PM
  2. XML to HTML. need help!
    By flexyjerkov in forum Windows
    Replies: 4
    Last Post: 9th March 2010, 06:13 PM
  3. [WDS] Win 7 unattend.xml help
    By Ste_Harve in forum O/S Deployment
    Replies: 5
    Last Post: 1st February 2010, 01:51 PM
  4. [MS Office - 2007] VERY URGENT - Can Someone Make Me An XML File For Deployment Or Help Please!
    By pritchardavid in forum Office Software
    Replies: 19
    Last Post: 28th January 2010, 09:21 PM
  5. Help parsing XML files using VB
    By SimpleSi in forum Coding
    Replies: 5
    Last Post: 10th June 2009, 08:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •