+ Post New Thread
Results 1 to 1 of 1
Windows 7 Thread, Enabling local Administrator account with Unattend.xml not working. in Technical; Hi All, I've been working on an unattend.xml file to be used with ghost for a few days now and ...
  1. #1

    Join Date
    Mar 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Enabling local Administrator account with Unattend.xml not working.

    Hi All,

    I've been working on an unattend.xml file to be used with ghost for a few days now and I seem to be stuck! I'm trying to make it auto logon, enabling the local administrator account as it does so. When the unattend.xml file is run with sysprep the machine does auto login! it then works its mojo and reboots, but once it finishes sysprep the Local administrator account is not enabled?


    I Hope that makes sense!!

    I've attached the unattend.xml file bellow if you could have a quick look over it to see if I've missed anything that would be great!

    HTML Code:
    <code>
    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="windowsPE">
            <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SystemLocale>en-us</SystemLocale>
                <UserLocale>en-GB</UserLocale>
                <UILanguage>en-US</UILanguage>
                <UILanguageFallback>en-us</UILanguageFallback>
                <InputLocale>0809:00000809</InputLocale>
            </component>
            <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <UserData>
                    <ProductKey>
                        <Key>##########</Key>
                        <WillShowUI>OnError</WillShowUI>
                    </ProductKey>
                    <Organization>IT</Organization>
                    <FullName>###</FullName>
                    <AcceptEula>true</AcceptEula>
                </UserData>
                <EnableNetwork>true</EnableNetwork>
                <EnableFirewall>false</EnableFirewall>
            </component>
        </settings>
        <settings pass="oobeSystem">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <OOBE>
                    <HideEULAPage>true</HideEULAPage>
                    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
                    <NetworkLocation>Work</NetworkLocation>
                    <ProtectYourPC>1</ProtectYourPC>
                </OOBE>
                <RegisteredOrganization>###</RegisteredOrganization>
                <RegisteredOwner>IT</RegisteredOwner>
                <UserAccounts>
                    <LocalAccounts>
                        <LocalAccount wcm:action="add">
                            <Password>
                                <Value>bQB0AGIAMABhAGQAOQBQAGEAcwBzAHcAbwByAGQA</Value>
                                <PlainText>false</PlainText>
                            </Password>
                            <Name>admin</Name>
                            <Group>administrators</Group>
                            <DisplayName>admin</DisplayName>
                        </LocalAccount>
                    </LocalAccounts>
                    <AdministratorPassword>
                        <Value>bQB0AGIAMABhAGQAOQBBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value>
                        <PlainText>false</PlainText>
                    </AdministratorPassword>
                </UserAccounts>
                <TimeZone>GMT Standard Time</TimeZone>
                <AutoLogon>
                    <Password>
                        <Value>bQB0AGIAMABhAGQAOQBQAGEAcwBzAHcAbwByAGQA</Value>
                        <PlainText>false</PlainText>
                    </Password>
                    <Enabled>true</Enabled>
                    <LogonCount>1</LogonCount>
                    <Username>administrator</Username>
                </AutoLogon>
                <Display>
                    <HorizontalResolution>1024</HorizontalResolution>
                    <ColorDepth>32</ColorDepth>
                    <VerticalResolution>768</VerticalResolution>
                </Display>
            </component>
            <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SystemLocale>en-US</SystemLocale>
                <UILanguage>en-US</UILanguage>
                <UserLocale>en-GB</UserLocale>
            </component>
            <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Reseal>
                    <Mode>OOBE</Mode>
                </Reseal>
            </component>
        </settings>
        <settings pass="specialize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <TimeZone>GMT Standard Time</TimeZone>
                <ComputerName>*</ComputerName>
                <RegisteredOrganization>###</RegisteredOrganization>
                <RegisteredOwner>IT</RegisteredOwner>
            </component>
        </settings>
        <settings pass="auditSystem">
            <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DriverPaths>
                    <PathAndCredentials wcm:keyValue="61459c8a" wcm:action="add">
                        <Path>c:\drivers</Path>
                    </PathAndCredentials>
                </DriverPaths>
            </component>
        </settings>
        <settings pass="generalize">
            <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SkipRearm>1</SkipRearm>
            </component>
        </settings>
        <cpifflineImage cpi:source="catalog:d:/sources/install_windows 7 professional.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend></code>
    Thanks in advance for your help!!

    Ash :)
    Last edited by aburbridge; 25th March 2013 at 06:36 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Win7 unattend.xml not working correctly
    By profit10 in forum O/S Deployment
    Replies: 4
    Last Post: 17th July 2012, 11:09 AM
  2. Win7 Unattend.xml Not Being Applied
    By djameson in forum O/S Deployment
    Replies: 36
    Last Post: 4th March 2011, 01:41 PM
  3. windows 7 WDS unattend.xml files not working!
    By staylor1972 in forum O/S Deployment
    Replies: 11
    Last Post: 15th February 2011, 11:01 AM
  4. Replies: 1
    Last Post: 19th August 2010, 12:24 PM
  5. unattend.xml not running on a custom syspreped image??
    By burgemaster in forum Windows 7
    Replies: 2
    Last Post: 25th March 2010, 10:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •