+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 74
Windows 7 Thread, Microsoft releases massive Slow Boot / Slow Login Hotfix Rollup (KB2775511) in Technical; Originally Posted by RabbieBurns could you advise how to import them into WSUS please? I've not done this before, but ...
  1. #16
    Valyyn's Avatar
    Join Date
    Jun 2011
    Location
    Portsmouth
    Posts
    204
    Thank Post
    22
    Thanked 63 Times in 45 Posts
    Rep Power
    54
    Quote Originally Posted by RabbieBurns View Post
    could you advise how to import them into WSUS please?
    I've not done this before, but here's what I did.
    Remote into server, open up WSUS.
    Click on the root of the Updates branch, then in the Actions pane on the far right, click "Import Updates..." which takes you to the catalog site.
    On the site, I searched for "KB2775511", then clicked Add for the ones I wanted (just the Windows 7 one, in my case).
    Then click "View basket" at the top and click "Import"
    They then downloaded and imported straight into WSUS

  2. 7 Thanks to Valyyn:

    ChrisH (15th March 2013), Netman (18th March 2013), RabbieBurns (15th March 2013), robknowles (15th March 2013), SYSMAN_MK (15th March 2013), themightymrp (15th March 2013), witch (15th March 2013)

  3. #17
    hfnistelrooy's Avatar
    Join Date
    Jul 2011
    Location
    Good old capital city
    Posts
    52
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Has anyone installed this on a RM CC4 network, would really like to install it on the network here but not sure if it will stop an RM component from working

  4. #18

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by hfnistelrooy View Post
    Has anyone installed this on a RM CC4 network, would really like to install it on the network here but not sure if it will stop an RM component from working
    You can't, you need 'special' RM updates.

  5. #19
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    818
    Thank Post
    84
    Thanked 136 Times in 116 Posts
    Blog Entries
    8
    Rep Power
    32
    In regards to the SMB Service and TCP protocol components, does anyone know if this addresses the SMB performance issues of using a W2k3 file server with Win7 clients?

  6. #20

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by Valyyn View Post
    I've not done this before, but here's what I did.
    Remote into server, open up WSUS.
    Click on the root of the Updates branch, then in the Actions pane on the far right, click "Import Updates..." which takes you to the catalog site.
    On the site, I searched for "KB2775511", then clicked Add for the ones I wanted (just the Windows 7 one, in my case).
    Then click "View basket" at the top and click "Import"
    They then downloaded and imported straight into WSUS
    This is what I did too. Just remember the updates you download may/may not need manually approving depending on your WSUS configuration as they're classed as an Update Rollup.

    I've now set this to deploy and haven't noticed any problems as yet. Question still remains whether or not it'll improve logon speeds further....

  7. #21

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    You can also import Internet Explorer 10 using the WSUS import method for Win 7 and 2008 R2, but they're something like 140MB (x86) and 190MB (x64). Can't see me deploying them this way, but at least you can Approve or Decline it once it's in your WSUS database

  8. #22

    Join Date
    May 2012
    Posts
    167
    Thank Post
    21
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    word of warning.. i applied this update this weekend and has definalty made things better, whilst i havent seen a increase in logon speeds ( they are fast anyway) i have noticed certain settings that never seemed to apply properly have suddenly started to work so very happy.

    now the warning is if you use mandatory profiles be aware i had to edit mine and rename it to dat log on and log off then copy it back to the server because when logging in as a pupil with mandatory profile the login would hang at Applying personalised settings... for windows desktop update.

    So just be aware you may have to modify your mandatory profiles after applying this update.

  9. #23

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,531
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    I tried the import method above, but in the catalog site I dont have an Import option, just a download button which prompts me for a local folder to save them to. How do I get them into Windows Update?

  10. #24


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,419
    Thank Post
    243
    Thanked 2,827 Times in 2,086 Posts
    Rep Power
    815
    Quote Originally Posted by RabbieBurns View Post
    I don't have an Import option
    Did you install the ActiveX control for the Update Catalog website? Do you see the 'Import directly...' check box shown below?



  11. #25

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,531
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    no i only had a download button... will try agaim

  12. #26
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,567
    Thank Post
    3,474
    Thanked 286 Times in 215 Posts
    Blog Entries
    3
    Rep Power
    116
    Probably a totally muppet question from me - don't slap me too hard but won't this be coming out as an update release in it's own right in due course?

  13. #27

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,244
    Thank Post
    1,462
    Thanked 2,524 Times in 1,757 Posts
    Rep Power
    756
    I applied this to my own desktop (dual core running windows 7 pro) and a laptop. The desktop now hangs on the starting windows screen and takes twice as long to get to the Cont/alt/del screen as it did before.
    Anyone got any insights into why this should be? I have restarted the machine several times

    Also, the laptop - a fully updated i3 - won't run the update - message about it not applying to that machine?
    I'm confused
    Last edited by witch; 18th March 2013 at 09:34 AM.

  14. Thanks to witch from:

    RabbieBurns (4th April 2013)

  15. #28

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by speckytecky View Post
    Probably a totally muppet question from me - don't slap me too hard but won't this be coming out as an update release in it's own right in due course?
    Not necessarily. Microsoft have stated it's a 'corporate update' so if it is released to the general public, this could be months and months down the line.

  16. Thanks to Michael from:

    speckytecky (18th March 2013)

  17. #29

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Quote Originally Posted by witch View Post
    I applied this to my own desktop (dual core running windows 7 pro) and a laptop. The desktop now hangs on the starting windows screen and takes twice as long to get to the Cont/alt/del screen as it did before.
    Anyone got any insights into why this should be? I have restarted the machine several times

    Also, the laptop - a fully updated i3 - won't run the update - message about it not applying to that machine?
    I'm confused
    You could always try uninstalling the update and see if speed is restored. Also have you checked the event logs?

  18. #30


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,419
    Thank Post
    243
    Thanked 2,827 Times in 2,086 Posts
    Rep Power
    815
    Quote Originally Posted by witch View Post
    I applied this to my own desktop
    Have you installed it on your server(s) too? It needs to be on both.

  19. Thanks to Arthur from:

    RabbieBurns (18th March 2013)

SHARE:
+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Lion Slow Boot & Shutdown Time?
    By FN-GM in forum Mac
    Replies: 1
    Last Post: 13th August 2011, 01:08 PM
  2. Microsoft release a new keyboard for 2010!
    By danrhodes in forum Windows
    Replies: 2
    Last Post: 25th March 2010, 03:00 PM
  3. Microsoft Office 2003 Clipart Really SLOW!!!
    By BKGarry in forum Educational Software
    Replies: 26
    Last Post: 7th January 2008, 10:47 AM
  4. Replies: 5
    Last Post: 15th July 2006, 01:58 PM
  5. Replies: 13
    Last Post: 7th March 2006, 10:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •