+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Wireless not connecting in Technical; Hi Guys, I'm having problems with an Acer A670 that will not connect to the network wirelessly 4 times out ...
  1. #1
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,133
    Thank Post
    178
    Thanked 49 Times in 42 Posts
    Rep Power
    24

    Wireless not connecting

    Hi Guys,

    I'm having problems with an Acer A670 that will not connect to the network wirelessly 4 times out of 5. It's running win7 and a Netgear WNA1000M N150 wireless USB micro adapter. If I disable and re-enable the wireless adapter it works ok till the machine is next restarted then it's a lottery if the wireless connects again.

    I've installed the latest drivers from Netgear but it's not helped and there's nothing in the event log apart from the warnings that it can't find a DC.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    If you try the USB adapter in another machine, is it more consistent?

  3. #3
    andrew_91090's Avatar
    Join Date
    Jan 2008
    Location
    England
    Posts
    362
    Thank Post
    87
    Thanked 55 Times in 42 Posts
    Rep Power
    25
    I had this problem but with US Robotics adaptors (I know there ancient) but I un-installed the software and just manually installed the driver, worked fine after that

  4. #4

    Join Date
    May 2009
    Location
    London
    Posts
    174
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26
    Mainboard drivers? It could be a problem with the USB port. I would try it on another PC to determine if the problem is the PC or USB Adapter.

  5. #5
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,133
    Thank Post
    178
    Thanked 49 Times in 42 Posts
    Rep Power
    24
    I've changed the USB port and set the adapter to use B/G wireless only. After restarting the PC numerous times I've not had any problems so I'm considering it fixed.

    Thanks everyone for your help.

SHARE:
+ Post New Thread

Similar Threads

  1. [iPhone] Not connecting to ruckus wireless?
    By reggiep in forum Netbooks, PDA and Phones
    Replies: 6
    Last Post: 11th January 2012, 01:45 PM
  2. Netbooks not connecting to the network wirelessly
    By steve_nfi in forum Wireless Networks
    Replies: 7
    Last Post: 5th November 2010, 04:37 PM
  3. Replies: 8
    Last Post: 9th November 2007, 01:33 PM
  4. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 01:18 PM
  5. Could not connect printer to LPR Port
    By CM786 in forum Windows
    Replies: 6
    Last Post: 13th April 2007, 09:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •