+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Please wait... Applying GPOs replacement prog (remind me) in Technical; Thats the name of the program that replaces the unhelpful 'Please Wait...' when applying GPOs with a useful 'Installing Office' ...
  1. #1

    Join Date
    Sep 2012
    Location
    Staffordshire
    Posts
    111
    Thank Post
    31
    Thanked 15 Times in 9 Posts
    Rep Power
    15

    Please wait... Applying GPOs replacement prog (remind me)

    Thats the name of the program that replaces the unhelpful 'Please Wait...' when applying GPOs with a useful 'Installing Office' etc

    We have it installed on some stations but i cant find it (brain dead day)

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,978
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    Isn't it just the verbose logging setting?

    Bn

  3. #3

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    671
    Thank Post
    155
    Thanked 51 Times in 49 Posts
    Rep Power
    33
    Enable Verbose logging or something like that in GPO Computer Configuration?

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,978
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    Or probably verbose status messages is what you wan:

    Enable Verbose Status Message In Windows 7 : 3 Ways.

    Ben

  5. #5
    AJWhite1970's Avatar
    Join Date
    Sep 2012
    Location
    Wiltshire
    Posts
    278
    Thank Post
    63
    Thanked 70 Times in 53 Posts
    Rep Power
    15
    In the GPO set Computer Configuration\Policies\Administrative Templates\System and set Verbose vs normal status messages to enabled?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 31st March 2009, 07:53 AM
  2. Replies: 5
    Last Post: 24th March 2009, 02:29 PM
  3. Checking Applied GPOs
    By garethedmondson in forum Windows
    Replies: 2
    Last Post: 27th February 2009, 08:33 AM
  4. Permission set on redirected folder not applying (GPO issue)
    By projector1 in forum Wireless Networks
    Replies: 3
    Last Post: 14th February 2007, 12:46 PM
  5. popup message saying installing please wait.
    By tomscaper in forum Scripts
    Replies: 32
    Last Post: 19th January 2007, 10:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •