+ Post New Thread
Results 1 to 7 of 7
Windows 7 Thread, fool windows into thinking sound device plugged in in Technical; we use clickview here and audio is not needed on some of the pcs. just the video play back. windows ...
  1. #1

    Join Date
    Nov 2011
    Posts
    79
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    fool windows into thinking sound device plugged in

    we use clickview here and audio is not needed on some of the pcs. just the video play back.

    windows thinks theres nothink to play back audio and so click view wont play video as sais it needs a sound device.

    Is there a way to trick windows into thinking there are head phones plugged in so click view will play the videos.

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,641
    Thank Post
    229
    Thanked 865 Times in 743 Posts
    Rep Power
    297
    easiest way i found was shove any old audio lead in the rear socket and if anyone needs sound use headphones etc in front port

  3. #3
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    23
    We had a similar issue and we phoned ClickView support and they supplied a fix for the issue.

  4. #4

    Join Date
    Aug 2012
    Posts
    34
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    there is a registry key to turn off auto detect jack audio devices (bloody annoying)

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}000\GlobalSettings

    and change the value


    EnableDynamicDevices to zero.


    restart your system.

  5. Thanks to bshingler from:

    FragglePete (31st January 2013)

  6. #5

    Join Date
    Nov 2011
    Posts
    79
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have tried this reg fix today but made no diffarence.
    When clickview loads it still wants an audio device to play back the videos properly.


    Quote Originally Posted by bshingler View Post
    there is a registry key to turn off auto detect jack audio devices (bloody annoying)

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}000\GlobalSettings

    and change the value


    EnableDynamicDevices to zero.


    restart your system.

  7. #6
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,219
    Thank Post
    216
    Thanked 226 Times in 195 Posts
    Rep Power
    73
    I have posted about this kind of thing before but changing a different reg key. Try the following method (it shouldn't matter about the make of sound card)

    Realtek HD Audio not detecting headphones intermittently
    Last edited by themightymrp; 31st January 2013 at 04:23 PM.

  8. #7
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,032
    Thank Post
    97
    Thanked 160 Times in 109 Posts
    Rep Power
    59
    I murdered the realtek audio manager as well, prevented it from running on boot as half the time it wouldn't bother showing up when a student plugged in a device.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 19th September 2012, 04:30 PM
  2. Replies: 3
    Last Post: 16th April 2012, 07:38 AM
  3. Sun ODF Plug-in for Microsoft Word
    By Geoff in forum Downloads
    Replies: 12
    Last Post: 7th February 2012, 09:11 AM
  4. Device Problems In XP
    By barryfl in forum Windows
    Replies: 5
    Last Post: 20th February 2006, 10:49 PM
  5. Firefox P2P plug-in
    By Dos_Box in forum Downloads
    Replies: 0
    Last Post: 29th January 2006, 08:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •