+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows 7 Thread, I [can't] see what you did there... in Technical; I had a weird one with cat5 hdmi baluns, if the hdmi lead was plugged in the PC wouldn't boot ...
  1. #16

    Join Date
    May 2010
    Posts
    1,176
    Thank Post
    113
    Thanked 104 Times in 79 Posts
    Rep Power
    52
    I had a weird one with cat5 hdmi baluns, if the hdmi lead was plugged in the PC wouldn't boot - the hdmi balun was causing the motherboard status light to come on too even if the PC power was off, still haven't fixed that (h51 chipset) AMD zacate board works fine...

  2. #17

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,249
    Thank Post
    1,061
    Thanked 1,070 Times in 626 Posts
    Rep Power
    741
    Have you tried turning off Hardware Acceleration ?

  3. #18

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,839
    Thank Post
    669
    Thanked 2,188 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    Just an update for everyone/anyone who's interested.

    I've been faffing around with this computer, and have managed to get it working on my test projector by using Win+P.

    I'm not going to bother with trying to get it to auto-project as it's in a Nursery class and I doubt the teachers will be happy with the pupils turning it on to play with it all the time. [Win+P is the new "CTRL+ALT+DEL to login"]

  4. #19

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,839
    Thank Post
    669
    Thanked 2,188 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    So, I've just had to go in there again...

    The computer is now refusing to boot properly when connected to the projector.

    It works perfectly fine with a monitor and with the VGA cable pulled.


    At the moment they're having to boot the computer with the cable pulled out and then attach it after it beeps a couple of times...

    Does anyone have any ideas why this isn't working properly?



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Video] SWYP: See What You Print
    By DaveP in forum Jokes/Interweb Things
    Replies: 6
    Last Post: 28th September 2011, 04:59 PM
  2. Kaspersky Free Virus Scan to see what you AV is missing
    By gizmo2005 in forum AV and Multimedia Related
    Replies: 14
    Last Post: 2nd September 2010, 03:05 PM
  3. Can't see what is wrong with this
    By AyatollahPies in forum Scripts
    Replies: 6
    Last Post: 21st July 2010, 02:18 PM
  4. [Website] See if you can't come up with something funny on the t-shirt
    By mattx in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 19th February 2010, 08:10 PM
  5. What College Did You Attend?
    By Lostsoul125 in forum US College Education
    Replies: 15
    Last Post: 21st September 2009, 07:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •