+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Network problem on image in Technical; Hi everyone, I have just imaged a laptop via PXE with a working imaged (that i have used on computers ...
  1. #1

    Join Date
    Nov 2012
    Location
    Stoke On Trent
    Posts
    16
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Network problem on image

    Hi everyone,

    I have just imaged a laptop via PXE with a working imaged (that i have used on computers since ) and it installs fine but will not allow me to connect to LAN, it does not even detect LAN in windows. I have installed the latest driver and tried different cables but it its still the same, it will boot back into PXE so i know the port works. Any ideas to get LAN working within windows?

  2. #2
    AJWhite1970's Avatar
    Join Date
    Sep 2012
    Location
    Wiltshire
    Posts
    328
    Thank Post
    83
    Thanked 75 Times in 57 Posts
    Rep Power
    16
    Try re-installing the latest chipset driver rather than the LAN driver? Have seen machines not find hardware with a messed up chipsets after imaging.

    Andrew

  3. #3

    Join Date
    Nov 2012
    Location
    Stoke On Trent
    Posts
    16
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just tried the new chipset driver and still the same, its probably also worth letting you know i have imaged it again just in-case but its no better.

  4. #4
    Tsonga's Avatar
    Join Date
    Oct 2012
    Location
    Dorset
    Posts
    153
    Thank Post
    8
    Thanked 19 Times in 16 Posts
    Rep Power
    7
    Is an unknown device listed in device manager?

  5. #5

    Join Date
    Nov 2012
    Location
    Stoke On Trent
    Posts
    16
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No, it shows as a realtek LAN device, it shows exactly as it does on the other units but this fails to see the connection.

  6. #6
    AJWhite1970's Avatar
    Join Date
    Sep 2012
    Location
    Wiltshire
    Posts
    328
    Thank Post
    83
    Thanked 75 Times in 57 Posts
    Rep Power
    16
    LAN Speed, Flow control, IRQ conflict?

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,744
    Thank Post
    1,275
    Thanked 1,648 Times in 1,104 Posts
    Blog Entries
    22
    Rep Power
    505
    Bit of a punt, but I had exactly the same symptoms with a bunch of laptops after imaging, had to turn 'energy efficient ethernet' off and they sprang into life. Could be some settings or other on the card that's causing this?
    Last edited by sparkeh; 14th January 2013 at 02:06 PM.

  8. #8

    Join Date
    Nov 2012
    Location
    Stoke On Trent
    Posts
    16
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sparkeh View Post
    Bit of a punt, but I had exactly the same symptoms with a bunch of laptops after imaging, had to turn 'energy efficient ethernet' off and they sprang into life. Could be some settings or other on the card that's causing this?
    Ill have a look into that. So strange because i know the ports fine and can use data because it was imaged over LAN!

SHARE:
+ Post New Thread

Similar Threads

  1. Training CD on network problem
    By googlemad in forum Windows 7
    Replies: 1
    Last Post: 26th October 2012, 12:52 PM
  2. I've had a little problem on a network
    By SimpleSi in forum Windows
    Replies: 7
    Last Post: 26th March 2011, 11:20 AM
  3. regional settings problem on new image
    By TYO in forum Windows
    Replies: 2
    Last Post: 27th August 2010, 02:15 PM
  4. Permission Problems on network drive
    By marvin in forum Windows
    Replies: 5
    Last Post: 15th September 2009, 05:21 PM
  5. Strange Network Problem this Morning
    By Roger in forum Windows
    Replies: 2
    Last Post: 12th September 2005, 11:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •