+ Post New Thread
Results 1 to 1 of 1
Windows 7 Thread, odd security issues with mandatory account in Technical; Greetings, We have a forced mandatory user account which we've used for years for machine maintenance. In the last week ...
  1. #1

    Join Date
    Oct 2008
    Location
    Southampton, England
    Posts
    204
    Thank Post
    37
    Thanked 9 Times in 6 Posts
    Rep Power
    13

    odd security issues with mandatory account

    Greetings,

    We have a forced mandatory user account which we've used for years for machine maintenance. In the last week odd things have been happening when logged on as that user, such as access to folders being denied, our user creation script being deined while running and the uac shields showing up on menu items and desktop items. The UAC is switched off on all our clients. I have 3 laptops infront of me at the moment, one of which works perfectly as it should and two dont. I created a new local admin account on the two which arent working and both also act as if UAC was turned on, asking permission for folder access. I took a gpresult when logged in as the forced mandatory user and have attached them for you to view (good1.txt is the working logon and bad1.txt is the faulty one).

    The only difference i can see is in this section "The user has the following security privileges ----------------------------------------------" and is totally missing on the client which isnt working. There are no policy processing errors in the logs and i have made no changes to anything to do with UAC.

    Any ideas as to what has happened would be much appreciated.
    Thanks
    James
    Attached Files Attached Files

SHARE:
+ Post New Thread

Similar Threads

  1. Odd BlueSocket authentication issue with a MacBook
    By Ric_ in forum Wireless Networks
    Replies: 10
    Last Post: 13th July 2011, 08:46 AM
  2. Security Issue with Eportal
    By brickwall53 in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 17th June 2011, 09:57 AM
  3. Odd Issue with EEE-PC 4G
    By FragglePete in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 28th August 2008, 09:08 PM
  4. Issues with new user accounts in an OU
    By Scruff in forum Windows
    Replies: 0
    Last Post: 7th September 2007, 10:12 AM
  5. Replies: 2
    Last Post: 6th December 2006, 06:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •