+ Post New Thread
Results 1 to 1 of 1
Windows 7 Thread, Deployed printer on win7 not working, need to add printer again - server.domain.loc in Technical; Hi, Bit of a weird issue a couple of people are having here. The printers are deployed with GPP which ...
  1. #1

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    10

    Deployed printer on win7 not working, need to add printer again - server.domain.loc

    Hi,


    Bit of a weird issue a couple of people are having here.

    The printers are deployed with GPP which works for 98% of users, however some people cannot print to the printer automatically added.

    The automatically added printer shows as
    printer on server (e.g ICT on server1)
    This fails to connect to the printer.

    The user then has to search and add the printer manually to get it to work, the added printers hows as
    printer on server.domain.local (ICT on server1.domain.local)

    This then means that they have two printer which are the same but only one works?
    printer on server (ICT on server1) works for everyone else.

    Any ideas what causes this?



    Edit: Have read that you can set GPP to deply \\server.domain.local\printer rather than the \\server\printer that you get if you use the browse button. Will give it a go.
    Last edited by dany2010; 9th January 2013 at 02:31 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Wake On Lan not working on Windows 7
    By enjay in forum Windows 7
    Replies: 29
    Last Post: 9th May 2012, 12:37 PM
  2. Replies: 3
    Last Post: 13th October 2011, 01:24 PM
  3. Wake on Lan not working on HP Microserver
    By edutech4schools in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 23rd June 2011, 04:18 PM
  4. Mouse and keyboard on laptop not working
    By Little-Miss in forum Hardware
    Replies: 7
    Last Post: 22nd March 2010, 04:30 PM
  5. Network printing - easy way for users to add printers
    By Kevin_Beaumont in forum How do you do....it?
    Replies: 14
    Last Post: 9th December 2008, 01:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •