+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Reverts to desktop in Technical; I've put Windows 7 on a Toshiba Satellite Pro L450. When I start to type in virtually any application, I ...
  1. #1


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 891 Times in 572 Posts
    Rep Power
    647

    Reverts to desktop

    I've put Windows 7 on a Toshiba Satellite Pro L450. When I start to type in virtually any application, I tend to push the mouse to the right to make room to get to the keyboard. This switches the screen to desktop. Moving the mouse brings the application back, along with anything I had started typing. Not a big deal but if it happens when I start putting Windows 7 on staff laptops, they are bound to complain.

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,015
    Thank Post
    1,362
    Thanked 1,769 Times in 1,191 Posts
    Blog Entries
    22
    Rep Power
    530
    Not sure if I 100% understand, and sorry if I have misunderstood, but are you moving the mouse to the bottom right of the screen?
    This is the 'show desktop' area so will show the desktop, move the mouse out of the area and the windows come back.
    You can turn this off by right clicking the 'show desktop' bit and unticking 'peek at desktop'.

  3. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 891 Times in 572 Posts
    Rep Power
    647
    No, the mouse cursor will tend to be top right of the text box and the mouse will be just in front of the laptop on the right hand side. As I move my hands up to type, I automatically push the mouse a few inches to the right, so it's not in the way of my right arm as I type. The cursor will only move a couple of inches and invariably stays inside the text box. I don't hit any mouse buttons. I thought it might be a combination of the shift key and moving the mouse, as I normally type the first letter in capitals (I went to school when that was considered important) but I can't replicate the problem. It only seems to happen the first time after opening the text box.

    I'll try updating the mouse drivers.

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,015
    Thank Post
    1,362
    Thanked 1,769 Times in 1,191 Posts
    Blog Entries
    22
    Rep Power
    530
    Ahh thought that was too simple

    Also worth checking the mouse settings in the Ease of Access Centre as there are some options to do with window control in there.

  5. Thanks to sparkeh from:

    laserblazer (8th December 2012)

SHARE:
+ Post New Thread

Similar Threads

  1. Switch stack reverted to old IP.
    By stu1892 in forum Wireless Networks
    Replies: 19
    Last Post: 10th March 2010, 03:18 PM
  2. copying profiles from network to desktops
    By adameye in forum How do you do....it?
    Replies: 2
    Last Post: 25th February 2010, 09:49 AM
  3. Saving to Desktop
    By mmoseley in forum How do you do....it?
    Replies: 18
    Last Post: 27th October 2007, 11:25 PM
  4. WDS and reverting to mixed mode
    By Dos_Box in forum Windows
    Replies: 2
    Last Post: 1st August 2007, 11:18 AM
  5. Replies: 3
    Last Post: 13th October 2006, 09:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •