+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Login box on Win7/Server 2003 client in Technical; Can't find answer to this on here yet, but maybe someone can point me to a thread I've missed. Anyway: ...
  1. #1
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    29

    Login box on Win7/Server 2003 client

    Can't find answer to this on here yet, but maybe someone can point me to a thread I've missed. Anyway:

    New to Win 7 clients on our Server 2003 network. Is there a way to get the login box to come up straight after pressing Ctrl-Alt-Del? At the moment, after pressing Ctrl-Alt-Del, I am getting a blank picture icon labelled Other User, and have to click on that to get the login box. These clients are for our new Foundation pupils, and I could do with making it as easy as poss.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Yes!

    Default Domain Policy > Computer Config > Policies > Windows Settings > Security Settings > Local Policies > Security Options:

    Interactive logon: Do not display last user name - Enabled
    Interactive logon: Do not require CTRL+ALT+DEL - Enabled

  3. #3
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    29
    Quote Originally Posted by Michael View Post
    Yes!

    Default Domain Policy > Computer Config > Policies > Windows Settings > Security Settings > Local Policies > Security Options:

    Interactive logon: Do not display last user name - Enabled
    Interactive logon: Do not require CTRL+ALT+DEL - Enabled
    OK, thanks, but... we have the do not display last user name enabled, and I thought turning off Ctrl+Alt+Del was a bad thing to do..??

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I've had no probs disabling Ctrl+alt+del. I've double checked my GPOs and Do not display last user name is the one you need.

    Try running gpupdate /force

  5. Thanks to Michael from:

    Andie (5th December 2012)

  6. #5
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    29
    Quote Originally Posted by Michael View Post
    I've had no probs disabling Ctrl+alt+del. I've double checked my GPOs and Do not display last user name is the one you need.

    Try running gpupdate /force
    OK, I'll give it a try, thanks.

    But still worried as Ctrl-Alt-Del is a security thing. If anyone knows another way of doing this....

SHARE:
+ Post New Thread

Similar Threads

  1. Internet conenction on new server 2003 build...
    By acrobson in forum Wireless Networks
    Replies: 2
    Last Post: 25th December 2007, 10:45 PM
  2. Backup failing on Exchange server 2003
    By park_bench in forum Windows
    Replies: 6
    Last Post: 21st August 2007, 04:18 PM
  3. Replies: 6
    Last Post: 8th June 2007, 01:42 PM
  4. Replies: 3
    Last Post: 16th November 2006, 06:35 PM
  5. Shadow copies and WSUS on ame Server 2003
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 5th February 2006, 01:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •