+ Post New Thread
Page 4 of 4 FirstFirst 1234
Results 46 to 53 of 53
Windows 7 Thread, GPO's apply fine, GPP's dont.. in Technical; Sorry should have said my 2k8 is R2...i always forget that crucial bit of info!! lol...
  1. #46

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508
    Sorry should have said my 2k8 is R2...i always forget that crucial bit of info!! lol

  2. #47

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    That's good, what about the DNS and RSAT questions?

  3. #48

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508
    Both DNS..

    RSAT....to be honest, im just trying to get my head around lol!

  4. #49

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    I apologise if you know this already - but it's simply a case of installing it on a Windows 7 workstation (over lunch as it takes forever), then go into Programs and Features > Turn windows features on and off.

    You can then turn on whatever you require, so for example you can control/manage Active Directory, DNS, DHCP etc.. from your Windows 7 workstation without the need to touch or login to your server.

  5. #50

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508
    Tis all installed it all....

    just trying to work out what to do next! lol *blush*

  6. #51

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,466
    Thank Post
    750
    Thanked 1,210 Times in 852 Posts
    Blog Entries
    45
    Rep Power
    533
    Go to your run prompt and type mmc (then enter)
    Then press Ctrl+M
    Then add in the bits you need - Group Policy Management being the obvious one, but you can throw other bits in as well. Then use as if you were on your domain controller.

    You can save this MMC snap in anywhere you like for easy future reference - I've got one tucked away in my home directory that has most of the good stuff in.

  7. #52

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    Birmingham
    Posts
    5,348
    Thank Post
    2,330
    Thanked 622 Times in 418 Posts
    Blog Entries
    2
    Rep Power
    508
    Right im back!! I was being a dopey cow with the RSAT thingy...

    I can see the GP's ive created on my 2k8 R2 machine....

  8. #53
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,116
    Thank Post
    414
    Thanked 149 Times in 147 Posts
    Blog Entries
    3
    Rep Power
    59
    Well, I'm stumped.

    I would try enabling the file preference debug by following this on your server Enabling Group Policy Preferences Debug Logging using the RSAT - Ask the Directory Services Team - Site Home - TechNet Blogs and then checking the debug log on the client to see if it highlights anything obvious that's going wrong......

    Might also be worth seeing if there's anything in the Group Policy Event log on the Win 7 client (Event Viewer -> Applications and Services -> Microsoft -> Windows -> GroupPolicy -> Operational) - I normally find nothing there, but you might be lucky (The applocker one has been a godsend for me at times)
    Last edited by Cache; 4th December 2012 at 08:29 PM.

  9. Thanks to Cache from:

    Little-Miss (5th December 2012)

SHARE:
+ Post New Thread
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Replies: 5
    Last Post: 9th September 2010, 01:00 AM
  2. GPO not applying fully
    By pooley in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 8th May 2009, 10:45 PM
  3. GPO not applying
    By sippo in forum Windows
    Replies: 23
    Last Post: 7th November 2008, 09:13 AM
  4. Certain Parts of GPO not applying
    By Kyle in forum Windows
    Replies: 1
    Last Post: 5th March 2008, 07:26 PM
  5. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 08:56 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •