+ Post New Thread
Results 1 to 5 of 5
Windows 7 Thread, Win 7 machine not allowing users to access profile storage. in Technical; We've recently migrated all our machines from XP to 7. All the machines appear to be fine apart from one ...
  1. #1

    Join Date
    Nov 2011
    Location
    Blackpool
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Win 7 machine not allowing users to access profile storage.

    We've recently migrated all our machines from XP to 7. All the machines appear to be fine apart from one machine in the IT room which doesn't allow any user who logs onto it, to access their profile storage.

    The machine brings down all the correct group policies and users can access the other shared folders no problem when logged onto it, outside of their own. Users can log onto any other machine and have no problem, except this one.

    I've tried removing it and reattaching it to the domain and i've even deleted the machine from active directory and created a new computer, but still the problem persists.

    I've tried in vain to find a solution to this on the Internet, so i'm hoping someone here may have come across this problem before and be able to help.

    Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    Try re-imaging it?

  3. #3
    gmonks's Avatar
    Join Date
    Oct 2012
    Location
    Bedfordshire
    Posts
    200
    Thank Post
    111
    Thanked 23 Times in 17 Posts
    Rep Power
    10
    Quote Originally Posted by Michael View Post
    Try re-imaging it?
    I agree with Michael it may be quicker to just do a quick re - image.

  4. #4

    Join Date
    Nov 2011
    Location
    Blackpool
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by gmonks View Post
    I agree with Michael it may be quicker to just do a quick re - image.
    Cheers, that was my last resort. Thought I'd just see first if this was an issue others had come across before.

  5. #5

    Join Date
    Nov 2011
    Location
    Blackpool
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yep a re-image has fixed it.

    Thanks for your suggestions.

SHARE:
+ Post New Thread

Similar Threads

  1. CC3 Allowing users to access "Graphics Properties"
    By Kisageru in forum Network and Classroom Management
    Replies: 5
    Last Post: 28th November 2011, 10:32 AM
  2. Replies: 2
    Last Post: 26th May 2011, 04:54 PM
  3. Replies: 17
    Last Post: 7th November 2007, 01:24 PM
  4. Replies: 7
    Last Post: 2nd May 2007, 06:58 PM
  5. Allowing Users to use USB Flash Drives
    By Zoom7000 in forum Windows
    Replies: 29
    Last Post: 3rd April 2007, 08:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •