+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, The most informative error in the world... in Technical; Attachment 15907 It seems to be caused by Office [2003], but clicking OK or close doesn't actually do anything. The ...
  1. #1

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,056
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813

    The most informative error in the world...

    Attachment 15907

    It seems to be caused by Office [2003], but clicking OK or close doesn't actually do anything.

    The message box goes but no visable changes are made.


    That image is from OWA, but I've had it with Word and Outlook as well.


    Has anyone ever experienced anything like this? [The last character is sometimes ↕]

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,580
    Thank Post
    228
    Thanked 854 Times in 733 Posts
    Rep Power
    295
    is that wingdings?

  3. #3
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,474
    Thank Post
    334
    Thanked 308 Times in 236 Posts
    Rep Power
    109
    Looks like Chinese to me.. Or Japanese or ....

  4. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,056
    Thank Post
    591
    Thanked 1,945 Times in 1,345 Posts
    Blog Entries
    19
    Rep Power
    813
    Quote Originally Posted by rad View Post
    Looks like Chinese to me.. Or Japanese or ....
    Indeed.

    Also, note the left facing swastika... That's the bad one.
    Last edited by X-13; 15th November 2012 at 01:06 PM.

  5. #5
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    470
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38
    have you tried pasting it into google

  6. #6
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,201
    Thank Post
    211
    Thanked 222 Times in 191 Posts
    Rep Power
    72
    Seen that before here, its a permissions issue either on the user profile or on the documents and settings (or users) folder. Increase permissions on the application data folder in the all users and default users profile

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 4th June 2012, 12:56 PM
  2. *Most hated man in the school* How to block world cup
    By RTFM in forum Internet Related/Filtering/Firewall
    Replies: 9
    Last Post: 16th June 2010, 11:45 AM
  3. [Video] The best bus driver in the world ?
    By mattx in forum Jokes/Interweb Things
    Replies: 8
    Last Post: 21st April 2009, 09:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •