+ Post New Thread
Results 1 to 8 of 8
Windows 7 Thread, Redirected shortcuts security message in Technical; Hi all, Just changed the group policy from pointing to the \domaincontroller\netlogon\profiles\shortcuts to \domain.local\netlogon\profiles\shortcuts and now every time anyone opens ...
  1. #1

    Join Date
    Jun 2010
    Location
    Nottingham
    Posts
    134
    Thank Post
    19
    Thanked 3 Times in 3 Posts
    Rep Power
    9

    Redirected shortcuts security message

    Hi all,

    Just changed the group policy from pointing to the \\domaincontroller\netlogon\profiles\shortcuts to \\domain.local\netlogon\profiles\shortcuts and now every time anyone opens a shortcut they get security messages. Tried adding domain.local to the local intranet group, tried changing the attachment manager to allow .lnk files, on a low settings.

    Nothing seems to work.

    Any help appreciated.

  2. #2
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    923
    Thank Post
    94
    Thanked 119 Times in 96 Posts
    Rep Power
    47
    I had this before and I had to manually go through on the internet settings and remove all prompts and have it as allow, it is a pain, but it will work, eventually.

  3. Thanks to BKGarry from:

    TMODAlpha (8th November 2012)

  4. #3

    Join Date
    Jun 2010
    Location
    Nottingham
    Posts
    134
    Thank Post
    19
    Thanked 3 Times in 3 Posts
    Rep Power
    9
    Quote Originally Posted by BKGarry View Post
    I had this before and I had to manually go through on the internet settings and remove all prompts and have it as allow, it is a pain, but it will work, eventually.
    Nightmare, thanks.

  5. #4

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,954
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    I saw this before and the fix for me - inexplicably - was to set the local domain as intranet zone in the Student and Staff configs, one level down from the Basic User Config. No idea why the setting didn't work in that one, common GPO, but it setting it in a new GPO fixed it. Might be worth a punt.
    Last edited by sonofsanta; 8th November 2012 at 09:55 AM. Reason: tidy up a slight inaccuracy

  6. #5

    Join Date
    Jun 2010
    Location
    Nottingham
    Posts
    134
    Thank Post
    19
    Thanked 3 Times in 3 Posts
    Rep Power
    9
    Quote Originally Posted by sonofsanta View Post
    I saw this before and the fix for me - inexplicably - was to set the local domain as intranet zone & trusted site in the Student and Staff configs, one level down from the Basic User Config. No idea why the setting didn't work in that one, common GPO, but it setting it in a new GPO fixed it. Might be worth a punt.
    Ok, thanks will look at that. I've put it in the internet explorer maintenance settings at the minute. Can you advise where yours was set?

    Thanks.

  7. #6

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,954
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    User Policies > Windows Components > Internet Explorer > Internet Control Panel > Security Page > Site to Zone Assignment list; set [domain.local] to 1

  8. Thanks to sonofsanta from:

    TMODAlpha (8th November 2012)

  9. #7

    Join Date
    Jun 2010
    Location
    Nottingham
    Posts
    134
    Thank Post
    19
    Thanked 3 Times in 3 Posts
    Rep Power
    9
    Quote Originally Posted by sonofsanta View Post
    User Policies > Windows Components > Internet Explorer > Internet Control Panel > Security Page > Site to Zone Assignment list; set [domain.local] to 1
    Holy hell! I'm in love with you.

    Thank you so much. The bit where I was setting it was a legacy option. Thanks for the clear up.

  10. #8

    sonofsanta's Avatar
    Join Date
    Dec 2009
    Location
    Lincolnshire, UK
    Posts
    4,954
    Thank Post
    862
    Thanked 1,444 Times in 991 Posts
    Blog Entries
    47
    Rep Power
    617
    Quote Originally Posted by TMODAlpha View Post
    Holy hell! I'm in love with you.

    Thank you so much. The bit where I was setting it was a legacy option. Thanks for the clear up.
    No probs may the circle of communal IT Support roll on!

SHARE:
+ Post New Thread

Similar Threads

  1. Redirect shortcuts for Office 2010
    By wesleyw in forum Windows 7
    Replies: 1
    Last Post: 8th October 2012, 11:20 AM
  2. Replies: 3
    Last Post: 28th October 2011, 02:35 PM
  3. Replies: 3
    Last Post: 8th February 2011, 01:08 PM
  4. Redirected My Documents security problem
    By netadmin in forum Windows
    Replies: 3
    Last Post: 22nd May 2007, 09:14 PM
  5. Replies: 4
    Last Post: 21st January 2007, 09:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •