+ Post New Thread
Results 1 to 2 of 2
Windows 7 Thread, Group Policy not applying in Technical; The computer policys arent appling on my wireless laptops (PCs fine) get the error is rsop.msc Group Policy Infrastructure failed ...
  1. #1

    Join Date
    Dec 2011
    Posts
    53
    Thank Post
    34
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Group Policy not applying

    The computer policys arent appling on my wireless laptops (PCs fine)
    get the error is rsop.msc

    Group Policy Infrastructure failed due to the error listed below.
    The specified domain either does not exist or could not be contacted.

    If i run gpupdate /force
    and rerun rsop the error goes away on a reboot of the laptop the policys dont apply and the error is in rsop again
    have tried wait for network and disabled slow link detection in the local policy
    Windows 7 laptops with 2003 and 2008 DCs (one of each)
    everything esle on the laptop is fine, pings ok and network shares all ok

    pulling my hair out...

  2. #2
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    Windows needs to manage the wifi card and not the vendors program as this only starts when you log on.

    The wifi needs to start when the computer is started.

    You can slow change the Computer Configuration\Administrative Templates\System\Logon\Always wait for the network at computer startup and logon. in the ou in a gpo for the laptops

    You can also put this reg setting into the registry of the laptop which also helps see Windows 7 Clients intermittently fail to apply group policy at startup

    Richard

SHARE:
+ Post New Thread

Similar Threads

  1. Group Policy not applying
    By ricki in forum Windows
    Replies: 6
    Last Post: 30th April 2010, 04:36 PM
  2. group policy not applying
    By bart21 in forum Windows
    Replies: 4
    Last Post: 20th April 2010, 07:45 PM
  3. Group Policy not applying
    By Maximus in forum Wireless Networks
    Replies: 10
    Last Post: 4th June 2008, 10:51 PM
  4. Replies: 20
    Last Post: 12th November 2007, 04:55 PM
  5. Group Policy not applying
    By edie209 in forum Windows
    Replies: 18
    Last Post: 27th September 2006, 07:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •