+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, problem with welcome screen and fast user switching in Technical; i tried to set up fast user switching and welcome screen for user account, pop up told me that client ...
  1. #1

    Join Date
    Oct 2012
    Location
    waco texas
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    problem with welcome screen and fast user switching

    i tried to set up fast user switching and welcome screen for user account, pop up told me that client services in netware has disabled these functions and i need to disable client services, i cant find netware client services anywhere on my laptop, even when doing a search for it. it may have been erased, dont know.. how can i fix this problem..

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,344
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    Erm nothing to do with smoothwall.

    Ben

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    877
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by plexer View Post
    Erm nothing to do with smoothwall.

    Ben
    To be fair, you are a mod, why not move it?

  4. #4


    AMLightfoot's Avatar
    Join Date
    Feb 2011
    Location
    Hampshire, England
    Posts
    2,144
    Thank Post
    370
    Thanked 620 Times in 396 Posts
    Rep Power
    251
    This post has nothing to do with the smoothwall product. I will move the thread.

SHARE:
+ Post New Thread

Similar Threads

  1. Fast User Switching and ActivInspire
    By Norphy in forum Promethean Direct Support
    Replies: 7
    Last Post: 28th January 2013, 09:14 AM
  2. Fast User Switching Problems
    By HallX in forum Mac
    Replies: 0
    Last Post: 25th November 2010, 02:09 PM
  3. Problem with Home Drive and login scripts
    By ArchersIT in forum Windows
    Replies: 4
    Last Post: 11th July 2007, 12:17 PM
  4. Replies: 17
    Last Post: 19th April 2007, 12:53 PM
  5. Problems with Promethean boards and USB ports
    By tosca925 in forum Windows
    Replies: 12
    Last Post: 16th November 2005, 11:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •