+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Enable BHO in IE9 in Technical; Trailing Impero here and I don't like their solution for enabling their BHO, I was wondering if there is a ...
  1. #1

    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,838
    Thank Post
    219
    Thanked 271 Times in 219 Posts
    Rep Power
    69

    Enable BHO in IE9

    Trailing Impero here and I don't like their solution for enabling their BHO, I was wondering if there is a more secure way allow certain BHOs to run?

    Is there a way to manage specific BHOs in GPO?

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    Yep.

    User Configuration/Policies/Administrative Templates/Windows Components/Internet Explorer/Security Features/Add-on Management: Add-on List

    The setting contains a help description telling you exactly how to use it.

  3. Thanks to AngryTechnician from:

    chazzy2501 (10th October 2012)

  4. #3

    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,838
    Thank Post
    219
    Thanked 271 Times in 219 Posts
    Rep Power
    69
    Damn, didn't fix the issue. It just sits there saying "NEW" but it's not enabled...

    Guess I should wait for Impero to fix this as adobe can make their BHOs work.

  5. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,976
    Thank Post
    735
    Thanked 557 Times in 372 Posts
    Blog Entries
    3
    Rep Power
    206
    Quote Originally Posted by chazzy2501 View Post
    Damn, didn't fix the issue. It just sits there saying "NEW" but it's not enabled...

    Guess I should wait for Impero to fix this as adobe can make their BHOs work.
    Hi

    If raise a support ticket as BHO enables fine via GPO on other sites no problem so raise it and if need be support guys will pass it up to me...

    But KB article here will help.

    http://www.imperosoftware.com/knowle...er/Guide/50170

    However make sure you enable:

    •Administrative Templates -> Windows Components -> Internet Explorer -> Automatically enable newly installed add-ons


    Russell

    Edit:

    Think found support ticket you raised so make sure is aware of this thread etc..
    Last edited by russdev; 11th October 2012 at 11:12 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 7th February 2012, 07:46 PM
  2. Remove address bar in IE9
    By eclass in forum How do you do....it?
    Replies: 3
    Last Post: 9th June 2011, 10:19 AM
  3. [OPEN] Layout Issue: Weird layout issue in IE9 that I get this week
    By garethedmondson in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 27th May 2011, 09:47 PM
  4. Replies: 1
    Last Post: 22nd October 2008, 12:08 PM
  5. Enable Search In Windows Explorer
    By DaveP in forum How do you do....it?
    Replies: 3
    Last Post: 22nd March 2007, 02:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •