+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows 7 Thread, Machines not registering in Reverse DNS in Technical; We had this problem, all you have to do is enable "Use this connection DNS suffix in DNS registration" on ...
  1. #16

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    We had this problem, all you have to do is enable "Use this connection DNS suffix in DNS registration" on client ipv4 settings.

  2. #17

    Join Date
    Sep 2008
    Location
    Branson, MO
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Solution

    Quote Originally Posted by ragbuster View Post
    We had this problem, all you have to do is enable "Use this connection DNS suffix in DNS registration" on client ipv4 settings.
    How to do this on ALL machines without touching them?

  3. #18

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    66
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    Start>>Run>>gpmc.msc>>Right click and edit the default domain policy>>Computer Configuration>>Administrative Templates>>Network>>DNS Client>>"Register DNS records with connection-specific DNS suffix">>Set this as "Enabled">>perform a gpupdate /force from the server and the workstations need to be restarted.

  4. #19

    Join Date
    Sep 2008
    Location
    Branson, MO
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by ragbuster View Post
    Start>>Run>>gpmc.msc>>Right click and edit the default domain policy>>Computer Configuration>>Administrative Templates>>Network>>DNS Client>>"Register DNS records with connection-specific DNS suffix">>Set this as "Enabled">>perform a gpupdate /force from the server and the workstations need to be restarted.
    Thanks. I found that info a little later. I did several steps and not sure which worked. I set four things in GPO in that section, and I also changed the credentials for DHCP. They started populating last night and cleared themselves out (I only have an 8 lease time for DHCP right now, also, but upping that to 3 days.

    I was initially afraid to touch the credentials as I'm new to the position here and new to AD also, coming from a Novell/eDir background and DHCP/DNS on Linux. Thanks for the tip.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Any way to freeze/lock the screen when register not taken in SIMS?
    By El_Nombre in forum How do you do....it?
    Replies: 9
    Last Post: 3rd May 2011, 04:17 PM
  2. XP Clients not appearing in DNS
    By GoldenWonder in forum Windows
    Replies: 5
    Last Post: 30th November 2010, 01:12 PM
  3. Stop OS X Server Registering in DNS
    By Zoom7000 in forum Mac
    Replies: 2
    Last Post: 2nd March 2009, 09:40 AM
  4. Clients not registering DNS
    By OutLawTorn in forum Windows
    Replies: 1
    Last Post: 7th May 2008, 03:42 AM
  5. am registers not showing in lesson monitor 6
    By philjones2000 in forum MIS Systems
    Replies: 2
    Last Post: 11th September 2007, 08:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •