+ Post New Thread
Results 1 to 4 of 4
Windows 7 Thread, Computer deleting someone's user documents (??) in Technical; This one is really bugging me. We've recently put in a new Windows 7 machine in a room and we're ...
  1. #1
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27

    Computer deleting someone's user documents (??)

    This one is really bugging me.

    We've recently put in a new Windows 7 machine in a room and we're having the strangest of problems.
    When a user logs on they are obviously linked to their user folder on the server. When anyone logs on to this particular machine, their user folder on the server is completely wiped apart from the standard folders (My Music, My Pictures, etc). It's every user (apart from administrator).
    I've deleted local profiles (folders and registry information) and now I'm at a complete loss.

    Any help?

    Cheers!

  2. #2
    bondbill2k2's Avatar
    Join Date
    Jan 2011
    Location
    West Midlands
    Posts
    1,013
    Thank Post
    80
    Thanked 66 Times in 51 Posts
    Blog Entries
    2
    Rep Power
    42
    Strange sounds like some sort of redirection issue? Event logs show mapping on and off ok?

  3. #3

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,262
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    So many possibilities. Are they really wiped? Or is it that they appear empty? Are they folders in the libraries even properly redirected at the stage at which you believe their contents to be wiped?

  4. #4
    WithoutMotive's Avatar
    Join Date
    Feb 2006
    Location
    Wigan, UK
    Posts
    628
    Thank Post
    41
    Thanked 47 Times in 41 Posts
    Rep Power
    27
    I got it.
    I found an earlier thread where a similar thing was happening.
    It was a Windows 7 machine and the setting in Folder Redirection on the server to "Move the contents of Documents to the new location" was checked. Apparently, this sometimes caused the folder contents to be deleted completely. Unchecked that and all is good again.

SHARE:
+ Post New Thread

Similar Threads

  1. Script to delete all local user accounts
    By ihaveaproblem in forum Windows
    Replies: 4
    Last Post: 22nd July 2011, 07:45 AM
  2. Deleting a Mac User that won't delete ..
    By soveryapt in forum Mac
    Replies: 4
    Last Post: 27th January 2011, 02:20 PM
  3. Old User Documents
    By busby in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 1st December 2009, 12:36 PM
  4. Deleted Exchange Mailbox User is still there - somewhere!
    By Number6 in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 24th November 2009, 05:37 PM
  5. Deleted the All Users folder by mistake...
    By Ambient in forum Windows Server 2000/2003
    Replies: 6
    Last Post: 2nd November 2009, 12:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •