+ Post New Thread
Results 1 to 6 of 6
Windows 7 Thread, Open File security warning in Technical; please someone help.. Over the summer i started to use WMI filteringfor different os's in particular for redirecting start menus. ...
  1. #1

    Join Date
    Feb 2007
    Posts
    205
    Thank Post
    6
    Thanked 9 Times in 9 Posts
    Rep Power
    17

    Open File security warning

    please someone help..

    Over the summer i started to use WMI filteringfor different os's in particular for redirecting start menus.

    Previously we used man profiles and never got the open file security warning.

    Snce i have redirected start menus all users now get this warning when they open any shortcut from their start menu.

    I use namespaces for all shares too as this might be the reason for the issue.

    What i have tried.

    I hve tried adding both namespace and servername to the intranet zone of IE in GP
    I have tried allowing the *.ink to attament manager settings in GP
    I have tried running the logon script that adds my domain to the trusted list.

    Nothing works.

    Years ago i used this method for xp and it worked a treat. Windows 7 must handle it differently.

    If anyone could be of any help i would greatly appreciate it.

  2. #2

    Join Date
    Feb 2007
    Posts
    205
    Thank Post
    6
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Does anyone have an answer to this its driving me crazy

  3. #3

    Join Date
    Feb 2007
    Posts
    205
    Thank Post
    6
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Sorted it..

    user config/admin tools/windows components/attachment manager.

    low risk security list add .lnk and .exe
    Last edited by Liam; 10th September 2012 at 02:35 PM.

  4. Thanks to Liam from:

    soveryapt (27th November 2012)

  5. #4

    Join Date
    Sep 2012
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Or add your unc paths to the intranet locations in IE settings (or something like that )

  6. #5

    Join Date
    Feb 2007
    Posts
    205
    Thank Post
    6
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Quote Originally Posted by itsmemario View Post
    Or add your unc paths to the intranet locations in IE settings (or something like that )
    I tried that as stated above.. Doesn't work with win 7. Used to be fine in xp

  7. #6
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,405
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Quote Originally Posted by Liam View Post
    Sorted it..

    user config/admin tools/windows components/attachment manager.

    low risk security list add .lnk and .exe
    Just what I was looking for to get our PaperCut client to run smoothly. Ta

SHARE:
+ Post New Thread

Similar Threads

  1. Multipoint 2011 Security Warning running .lnk files
    By bewlay51 in forum Thin Client and Virtual Machines
    Replies: 6
    Last Post: 3rd May 2011, 06:26 PM
  2. Open file - Security warning
    By salan in forum Windows
    Replies: 3
    Last Post: 29th April 2010, 02:25 PM
  3. yahoo mail - can't open files
    By dezt in forum Windows
    Replies: 4
    Last Post: 17th September 2007, 08:37 AM
  4. [?] File Security
    By integer in forum Windows
    Replies: 0
    Last Post: 4th January 2007, 05:21 PM
  5. Annoying popup when opening files over network
    By Ste_Harve in forum Windows
    Replies: 6
    Last Post: 19th May 2006, 11:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •