+ Post New Thread
Results 1 to 3 of 3
Web Development Thread, Website not displaying properly in IE7 in Coding and Web Development; Hi I'm having a problem getting our website to display properly in IE 7. In firefox, Opera, and Chrome it ...
  1. #1
    Sephiroth's Avatar
    Join Date
    Mar 2009
    Location
    The Ninth Circle
    Posts
    109
    Thank Post
    11
    Thanked 20 Times in 20 Posts
    Rep Power
    22

    Website not displaying properly in IE7

    Hi

    I'm having a problem getting our website to display properly in IE 7. In firefox, Opera, and Chrome it works perfectly well, but in IE 6, IE 8 and IE 9 it occasionally messes up the div ordering and list elements. I can live with that, though it is annoying, as it is quite rare (obviously a fix for all versions of IE would be nice though).

    What bothers me is that IE 7 does this more often than not, even with the css selector - 'position: relative;' - which is supposed to get rid of this annoyance (as far as I'm aware) but clearly doesn't.

    Here is the site:
    Stowmarket Middle School

    If anyone knows the answer to this, or can point me in the right direction, I would be very appreciative!

  2. #2
    jamiess's Avatar
    Join Date
    Oct 2009
    Location
    Balsall Common
    Posts
    72
    Thank Post
    10
    Thanked 20 Times in 17 Posts
    Rep Power
    14
    Sephiroth,

    Do you have a screenshot of whats actually happening in ie7, im having a few issues replicating the issue.

    Jamie

  3. #3
    Sephiroth's Avatar
    Join Date
    Mar 2009
    Location
    The Ninth Circle
    Posts
    109
    Thank Post
    11
    Thanked 20 Times in 20 Posts
    Rep Power
    22
    This shows what happens.

    Website.png

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2007] Excel Does Not Display Data In Spreadsheet
    By DaveP in forum Office Software
    Replies: 2
    Last Post: 30th November 2012, 04:24 PM
  2. website not showing properly
    By Admiral208 in forum Web Development
    Replies: 4
    Last Post: 20th October 2010, 09:09 AM
  3. Replies: 19
    Last Post: 15th October 2010, 11:56 AM
  4. Replies: 0
    Last Post: 2nd July 2010, 10:07 AM
  5. School Website not displaying properly in Firefox/Google Chrome
    By firefox_2006 in forum EduGeek Joomla 1.5 Package
    Replies: 9
    Last Post: 14th September 2009, 07:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •