+ Post New Thread
Results 1 to 8 of 8
Web Development Thread, updating version of MySQL in Apache2Triad in Coding and Web Development; I've just got to the point of installing Moodle v.1.7 on our web server, when under the environment tab it ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    updating version of MySQL in Apache2Triad

    I've just got to the point of installing Moodle v.1.7 on our web server, when under the environment tab it says that I need v.4.1.16 of MySQL rathere than the earlier used in Apache2Triad. The other warning/advice I get is that the default character be set to Unicode - I don't look for this in MySQL do I? It's in the Moodle settings?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,807
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: updating version of MySQL in Apache2Triad

    converting your database to unicode is optional when doing a Moodle upgrade to 1.7

  3. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: updating version of MySQL in Apache2Triad

    this is a fresh install of 1.7. I think the two are connected, but I can't figure out how

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,807
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: updating version of MySQL in Apache2Triad

    It depends if your version of mysql has unicode support compiled in. In fact I'm unsure if it's even supported under Windows.

  5. #5
    Guest

    Re: updating version of MySQL in Apache2Triad

    I think this will help with regards to upgrading MySQL. Worked for me.

    http://apache2triad.net/forums/viewt...=upgrade+mysql

  6. #6

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: updating version of MySQL in Apache2Triad

    just seen this post myself. what's troubling me is that I'm not too sure how to stop all the services running so that I can copy all the files over. I thought I'd stopped them all but when I come to copy files over I get an error message saying such and such file is in use and can't be moved.

  7. #7
    Guest

    Re: updating version of MySQL in Apache2Triad

    Log onto the apache2triad web admin and stop apache and mysql from there.

  8. #8

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: updating version of MySQL in Apache2Triad

    got my head round it now. thanks to all for your help

SHARE:
+ Post New Thread

Similar Threads

  1. Updating the Frappr Map
    By Ric_ in forum General Chat
    Replies: 21
    Last Post: 23rd November 2007, 07:40 PM
  2. Apache2Triad running 2 sites from different drives
    By beeswax in forum Web Development
    Replies: 13
    Last Post: 4th January 2007, 01:41 PM
  3. Auto Updating Help
    By j17sparky in forum MIS Systems
    Replies: 9
    Last Post: 11th December 2006, 07:46 PM
  4. Windows not updating
    By Ric_ in forum Windows
    Replies: 9
    Last Post: 28th March 2006, 07:55 PM
  5. Updating SQL question
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 11th October 2005, 10:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •