+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
Web Development Thread, Our new website finally up! in Coding and Web Development; Good site, clean and un cluttered! Good job well done i'd say!...
  1. #16
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Good site, clean and un cluttered! Good job well done i'd say!

  2. #17
    tsimons's Avatar
    Join Date
    Jul 2009
    Location
    Billericay, Essex
    Posts
    22
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    11
    Looks fantastic!
    Well done!

  3. #18

    Join Date
    Aug 2009
    Location
    Birmingham, UK
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    14
    Thought I'd post here... I built the site that Jake posted up.

    Many thanks for the feedback... and also the Opera issue, it's all on a long 'to do' list! I'll also add that Wordpress is an excellent platform to build a school site on, a lot of other CMS systems are overkill and WP is generally much nicer to use, and work with! Now to sort the Moodle theme out!

  4. #19
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,656
    Thank Post
    164
    Thanked 220 Times in 203 Posts
    Rep Power
    67
    Very nice, as said above nice and clean look... good work

    One little thing, some of the links go to PDFs in the same window which might confuse some people how to get back to the site? I usually put PDFs in a new window but I guess that's just my personal preference lol

    Will be good if you can get your VLE theme to the same standard... one job ends then another bigger one begins... don't ya just love IT

  5. #20

    Join Date
    May 2010
    Location
    England
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Fantasic,
    Im thinking of moving our website to wordpress. How easy is it to theame?

    Tom

  6. #21

    Join Date
    May 2010
    Location
    England
    Posts
    106
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Quote Originally Posted by SteveP View Post
    Thought I'd post here... I built the site that Jake posted up.
    Love the site by the way. from the point of few of a user - wow. effective, clean, freindly, and animated too.

    However from the POV of a fellow web developer you have a few slight niggles that could use ironing out - hope the following error log helps there ^_^


    line 521 column 388 - Error: end tag for element "select" which is not open
    line 522 column 6 - Error: end tag for element "form" which is not open
    line 534 column 181 - Error: end tag for "br" omitted, but OMITTAG NO was specified
    line 534 column 177 - Info: start tag was here
    line 535 column 96 - Error: end tag for "br" omitted, but OMITTAG NO was specified
    line 535 column 92 - Info: start tag was here

  7. #22

    Join Date
    Aug 2009
    Location
    Birmingham, UK
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    14
    Quote Originally Posted by Zaphod
    Im thinking of moving our website to wordpress. How easy is it to theame?
    Very, in my opinion the easiest CMS to skin for. Best way I find is to design your layout in Photoshop (good practise to use 960 Grid for this), and transpose these dimensions/images/slices into HTML/CSS. You can then split up the html/css into the relevant header, page, post etc Wordpress files. I would also recommend developing from a base Wordpress framework theme, such as Hybrid or Thematic.

    Quote Originally Posted by koryo
    However from the POV of a fellow web developer you have a few slight niggles that could use ironing out - hope the following error log helps there ^_^
    line 521 column 388 - Error: end tag for element "select" which is not open
    line 522 column 6 - Error: end tag for element "form" which is not open
    line 534 column 181 - Error: end tag for "br" omitted, but OMITTAG NO was specified
    line 534 column 177 - Info: start tag was here
    line 535 column 96 - Error: end tag for "br" omitted, but OMITTAG NO was specified
    line 535 column 92 - Info: start tag was here
    Totally agree... unfortunately there are some plugins that I've used to try and save time which turn out to produce invalid code. Downloads manager for one of them (by the way, don't bother using this! I wish I hadn't...). Out of interest what page was that on? Before I utilised a couple of different plugins the original template is valid XHTML 1.0 Strict.

    EDIT: Looks like the front page, I'll get this sorted methinks! Bear in mind that it is still very much W.I.P. but seeing as it was such an improvement over our old E107 site it went live
    Last edited by SteveP; 14th May 2010 at 02:27 PM.

  8. #23

    Join Date
    May 2010
    Location
    England
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ah thanks SteveP!
    Do you know any good websites for plugins or good plugins?

    Tom

  9. #24

    Join Date
    Aug 2009
    Location
    Birmingham, UK
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    14
    Quote Originally Posted by Zaphod View Post
    Do you know any good websites for plugins or good plugins?
    Tom, the good thing is Wordpress's website has a vast array of plugins available for download on their website. Problem is though that these are third party and not necessarily kept as uptodate as Wordpress itself, so check the ratings out too! You can also search for and install plugins through the Wordpress back end using FTP.

    Have a browse: http://wordpress.org/extend/plugins/

    I've also fixed some of the errors koryo pointed out, it was caused by my slight customisation that was needed to the Wp-PageNavi plugin...Oops!

  10. #25

    Join Date
    May 2010
    Location
    England
    Posts
    106
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Quote Originally Posted by SteveP View Post
    I've also fixed some of the errors koryo pointed out, it was caused by my slight customisation that was needed to the Wp-PageNavi plugin...Oops!
    i'm glad i can help ^-^ do you want me to point out bugs that i come across or shall i leave it to you? im happy either way. however i really need to point out your calander...

    line 280 column 164 - Error: there is no attribute "onMouseOver"
    line 280 column 203 - Error: there is no attribute "onClick"
    line 395 column 61 - Error: document type does not allow element "table" here; missing one of "object", "ins", "del", "map", "button" start-tag
    line 398 column 29 - Error: value of attribute "method" cannot be "GET"; must be one of "get", "post"
    line 400 column 12 - Error: character data is not allowed here
    line 400 column 60 - Error: document type does not allow element "select" here; missing one of "p", "h1", "h2", "h3", "h4", "h5", "h6", "div", "pre", "address", "fieldset", "ins", "del" start-tag
    line 414 column 12 - Error: character data is not allowed here
    line 414 column 55 - Error: document type does not allow element "select" here; missing one of "p", "h1", "h2", "h3", "h4", "h5", "h6", "div", "pre", "address", "fieldset", "ins", "del" start-tag
    line 476 column 45 - Error: document type does not allow element "input" here; missing one of "p", "h1", "h2", "h3", "h4", "h5", "h6", "div", "pre", "address", "fieldset", "ins", "del" start-tag
    line 484 column 119 - Warning: cannot generate system identifier for general entity "yr"
    line 484 column 119 - Error: general entity "yr" not defined and no default entity
    line 484 column 121 - Error: reference to entity "yr" for which no system identifier could be generated
    line 484 column 118 - Info: entity was defined here
    line 486 column 121 - Error: reference to entity "yr" for which no system identifier could be generated
    line 484 column 118 - Info: entity was defined here
    line 511 column 29 - Error: there is no attribute "nowrap"
    line 511 column 146 - Error: document type does not allow element "div" here; missing one of "object", "ins", "del", "map", "button" start-tag
    line 511 column 195 - Error: document type does not allow element "div" here; missing one of "object", "ins", "del", "map", "button" start-tag
    line 543 column 170 - Error: document type does not allow element "div" here; missing one of "object", "ins", "del", "map", "button" start-tag
    line 543 column 229 - Error: document type does not allow element "div" here; missing one of "object", "ins", "del", "map", "button" start-tag

    if your ok with me scouring your site finding these to help out, then i can continue to do so if you like ^_^ im told i can be a bit of a perfecetionist on this, and im not trying to be insulting or annoying or anything flagging these. just thought id offer a 3rd party coder perspective for you is all.
    Last edited by koryo; 14th May 2010 at 04:18 PM.

  11. #26

    Join Date
    Aug 2009
    Location
    Birmingham, UK
    Posts
    10
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    14
    Again, that's a bloody plugin giving that invalid code.

    As I say I'll get through it all eventually so no real need to scour around as I'm aware that some plugins don't validate to XHTML 1.0 Strict. The main problem plugins are the Calendar and Download Manager ones

  12. #27

    Join Date
    May 2010
    Location
    England
    Posts
    106
    Thank Post
    20
    Thanked 17 Times in 14 Posts
    Rep Power
    11
    Ok thats cool, just had to give you the heads up on that one.

    If (in the future) you would like me to have another look around then please do PM me ^_^

  13. #28
    dannyjay's Avatar
    Join Date
    Jan 2009
    Location
    Worksop, Nottinghamshire
    Posts
    86
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hats off, thats awesome!

    Just starting messing around with Wordpress, I'm in ore of what hes done!

  14. #29

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,925
    Thank Post
    1,626
    Thanked 1,893 Times in 1,407 Posts
    Blog Entries
    2
    Rep Power
    429
    in ore? iron ore? copper ore? or do you mean awe? :P lol

  15. #30
    dannyjay's Avatar
    Join Date
    Jan 2009
    Location
    Worksop, Nottinghamshire
    Posts
    86
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Rep Power
    0
    No, from C&C.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Finally got it tidy!
    By nephilim in forum General Chat
    Replies: 9
    Last Post: 9th February 2010, 11:32 AM
  2. Finally Booked It..
    By Gatt in forum Courses and Training
    Replies: 4
    Last Post: 17th April 2009, 12:51 PM
  3. Well it finally happened
    By Gambit in forum Windows
    Replies: 28
    Last Post: 18th April 2007, 10:30 PM
  4. Finally got around to designing our website...
    By _Bat_ in forum Web Development
    Replies: 8
    Last Post: 26th September 2006, 03:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •