+ Post New Thread
Results 1 to 3 of 3
Web Development Thread, Wordpress Login issues in Coding and Web Development; Hi all, I have recently set up wordpress MU at my college, however when i try to register a new ...
  1. #1
    pottski's Avatar
    Join Date
    May 2008
    Location
    South East
    Posts
    29
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    13

    Wordpress Login issues

    Hi all,

    I have recently set up wordpress MU at my college, however when i try to register a new user account wordpress tells me to check my email address (its a college one) also i can't get LDAP working.

    is there anyone who has set this up who may be willing to give me some advice?

    cheers

    Rob

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,113
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    check my email address
    Could it perhaps be the format that it doesn't liek? I imagine it's a .ac.uk email?

  3. #3
    jeverington's Avatar
    Join Date
    Sep 2007
    Posts
    7
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    If you login as the blogs admin and got to Site Admin - > Settings and go to the bit 'Limited Email Registrations'. It should have the domains you want to accept.
    So in this box i have (one separate lines)
    netherhall.org
    netherhall.cambs.sch.uk

    If the Limited Email Registrations box is used then you don't need to have anything in the banned box.

    If this doesn't work try removing all domains from both banned and limited box and try to signup then!

    The wordpressMU forum may be the next place to look for answers!

    James

SHARE:
+ Post New Thread

Similar Threads

  1. Wordpress Proxy issues
    By OllieC in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 14th October 2009, 03:19 PM
  2. Wordpress MU
    By GrumbleDook in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 3rd May 2009, 09:23 PM
  3. Login issues with domain trusts
    By Stuart_C in forum Windows
    Replies: 18
    Last Post: 9th December 2008, 05:27 PM
  4. Strange Login Issues
    By jsnetman in forum MIS Systems
    Replies: 0
    Last Post: 3rd April 2008, 09:18 AM
  5. Replies: 7
    Last Post: 20th December 2007, 03:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •