+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Web Development Thread, Wordpress problem in Coding and Web Development; Hi, I did took a snapshot of the machine and ran the update. I get new error messages now: URL ...
  1. #16

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,938
    Thank Post
    886
    Thanked 1,693 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    Hi,

    I did took a snapshot of the machine and ran the update. I get new error messages now:

    URL REMOVED AT REQUEST

    in bbpress-integration.php there is no line 687

    if i remove all plugins i can login

    edit:

    for now i have reverted the snapshot, will an update change the admin password?

    Thanks
    Last edited by russdev; 14th April 2010 at 08:07 PM.

  2. #17

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,938
    Thank Post
    886
    Thanked 1,693 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    Can i Bump this please?

  3. #18

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,051
    Thank Post
    209
    Thanked 427 Times in 307 Posts
    Rep Power
    144
    Something is sending output the to page before it should, more than likely as simple as a blank line at the start or end of one of the PHP scripts, but you'll have to look at them to see if that's the case.

    The PHP error reporting is usually right with the file although in my experience it does get line numbers wrong sometimes, so examine the file bbpress-integration.php carefully, it might also be something else called from within that script.

  4. #19

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    That is a brilliant website! One of the nicest I've seen for a school.

    Student gallery :Balderstone Technology College
    Errors on here too.

    I like the BBC Clock.

  5. #20

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,938
    Thank Post
    886
    Thanked 1,693 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    ha fixed it.

    I ran a wordpress update then updated all the plugins and it now works.

    I know about the gallery problem just one in a long list.

    Zak

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Hosting] Wordpress - I got hacked!
    By CAM in forum Web Development
    Replies: 36
    Last Post: 15th May 2009, 06:36 PM
  2. Wordpress MU
    By GrumbleDook in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 3rd May 2009, 09:23 PM
  3. Wordpress Blogging
    By TechSupp in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 20th February 2009, 09:27 PM
  4. Wordpress Problems
    By sgknowler in forum Web Development
    Replies: 6
    Last Post: 30th April 2008, 12:51 PM
  5. Wordpress MU
    By mark in forum Web Development
    Replies: 0
    Last Post: 1st May 2007, 05:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •