+ Post New Thread
Results 1 to 4 of 4
Web Development Thread, Problems with installing HESK helpdesk on IIS 7 in Coding and Web Development; Afternoon all, I'm having problems installing HESK 2.1 on my IIS 7. I've set it all up and got it ...
  1. #1

    Join Date
    Jul 2007
    Location
    West Sussex
    Posts
    264
    Thank Post
    35
    Thanked 11 Times in 11 Posts
    Rep Power
    16

    Problems with installing HESK helpdesk on IIS 7

    Afternoon all,

    I'm having problems installing HESK 2.1 on my IIS 7.

    I've set it all up and got it to work but when you click on 'go to admin login page' I just get an HTTP 500 error! I assumed it to be permissions so set iusr to have full control of the contents of hesk21.

    This is winding me up big time and I'm rapidly loosing patience.

    Any help would be greatly appreciated.

    Regards
    Dan

  2. #2

    Join Date
    Sep 2009
    Location
    North East
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have you got PHP installed?

  3. #3
    grahamd22's Avatar
    Join Date
    Aug 2007
    Location
    Wallington, Surrey
    Posts
    69
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We have now managed to install Hesk 2.3 on our Windows Server 2007 but how do you go about masking http://ourserver/ I have managed to do a virtual directory to make it http://ourserver/Caretaker_Helpdesk. It has PHP 5 and MySQL server 5.1

  4. #4
    grahamd22's Avatar
    Join Date
    Aug 2007
    Location
    Wallington, Surrey
    Posts
    69
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by grahamd22 View Post
    We have now managed to install Hesk 2.3 on our Windows Server 2007 but how do you go about masking http://ourserver/ I have managed to do a virtual directory to make it http://ourserver/Caretaker_Helpdesk. It has PHP 5 and MySQL server 5.1
    Was supposed to be Server 2008

SHARE:
+ Post New Thread

Similar Threads

  1. IIS Problems with authentication
    By gibbo_ap in forum Web Development
    Replies: 0
    Last Post: 7th May 2008, 11:25 AM
  2. Metro Electro, IIS Problems
    By Grommit in forum Web Development
    Replies: 8
    Last Post: 24th April 2008, 03:33 AM
  3. IIS Problems.
    By boomam in forum Wireless Networks
    Replies: 10
    Last Post: 16th January 2008, 06:11 PM
  4. Installing IIS
    By lalalalalalalalalalala in forum Windows
    Replies: 7
    Last Post: 3rd March 2007, 12:03 PM
  5. Liberum problems on IIS
    By OverWorked in forum Windows
    Replies: 8
    Last Post: 31st March 2006, 12:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •