+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Web Development Thread, Multiple Joomla Questions in Coding and Web Development; JUst started using 1.5 after only using 1.0.x for about a year... just a couple of questions about things that ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    Multiple Joomla Questions

    JUst started using 1.5 after only using 1.0.x for about a year... just a couple of questions about things that seem to have moved that I cant find in the new version..

    In 1.0.x I was able to turn off the pdf, print etc icons from the global configuration... where is that option now?

    If I upgrade my existing sites from 1.0.x and they use things like Easy Gallery, which I note is now paid for software in the 1.5, will that component just not work at all?

    ... Im sure Ill think of more questions the more I get into it so will post them here as stumble upon them...

    cheers

  2. #2
    lbradley's Avatar
    Join Date
    Jul 2008
    Location
    Shipley
    Posts
    117
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    To your second question i think you can use a plugin which is called system-legacy which allows backwards compatability with old versions of joomla i think, just enable this plugin then try installing the component again see what happens. for the first question you have to turn off the print icons per article or catagory i think, if you look in parameters (advanced) when your editing an article you should find what your looking for

  3. Thanks to lbradley from:

    RabbieBurns (2nd July 2009)

  4. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Oh right, cheers. Ive just deleted most of the sample data so will see about the print icons etc once Ive made some content. Where has the Static Content section gone? I just want to make a couple of static pages and link them from the main menu and top menu...

  5. #4

    Join Date
    Sep 2007
    Posts
    150
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    PDF, print icons etc are under the parameters section of article manager (for global), when you click on the article itself to edit it you can change these further to be specific to that artucle under the parameters (advanced) section on the right hand side of the wsiwyg editor

  6. Thanks to chrisjako from:

    RabbieBurns (2nd July 2009)

  7. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Im a bit lost here... Trying to just have a static page as the front page, but keep the poll and user login bit. If anyones got a spare 5 mins who can have a login and fix what Ive done would be much appreciated please.

    (PS. This is non-edu, its just a little something im doing for my old man)

  8. #6
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    I will log on for you (pm me if needs be), but you should do it yourself... and this is how...

    Make sure nothing is set to show on the front page...

    Create a new section called 'system' then a catagory called 'home', go to article manager and add a new article select show on front page and published... this should be the only article now on your frontpage.

    *Do not use the readmore link*

  9. Thanks to mossj from:

    RabbieBurns (2nd July 2009)

  10. #7

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    I go to Content then Front Page Manager, and there is nothing there. But on my front page I have a title saying " Welcome to the Frontpage" which I cant figure out where its coming from.. also it shows the Poll, current users, login page, etc. I cant figure out where these parts are enabled/disabled.

    I will try your advice just now, but be prepared for a pm coming your way.. thanks

  11. #8
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Quote Originally Posted by RabbieBurns View Post
    I go to Content then Front Page Manager, and there is nothing there. But on my front page I have a title saying " Welcome to the Frontpage" which I cant figure out where its coming from.. also it shows the Poll, current users, login page, etc. I cant figure out where these parts are enabled/disabled.

    I will try your advice just now, but be prepared for a pm coming your way.. thanks
    Look in your module manager i beliieve they should be there

  12. Thanks to mossj from:

    RabbieBurns (2nd July 2009)

  13. #9

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Ok cool, thanks, Im nearly there I think... The front page still says " Welcome to the Frontpage" though, and I still cant figure out where the setting for that is..

  14. #10
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Pm me the address of the actual site and I'll take a look

  15. #11
    mossj's Avatar
    Join Date
    Dec 2008
    Location
    Leicester
    Posts
    1,466
    Thank Post
    157
    Thanked 189 Times in 174 Posts
    Rep Power
    52
    Sorted For anyone elses future reference.. the Page Title setting in the menu Item was causing this.

  16. Thanks to mossj from:

    RabbieBurns (2nd July 2009)

  17. #12

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Cheers for that

  18. #13

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Can anyone recommend a nice professional looking template I can use for my own personal page? Tried out about 20 ones so far from various sources on google, nothing really ticks the right boxes. What does everyone here use?
    Cheers

  19. #14

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    428
    What sort of thing you after fella? Currently making a new theme for the package here. Input is always welcome.

  20. #15

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    I think thats half the problem, Im not entirely sure what I want. My personal site is just going to be small with only 4 or 5 pages, so something that suits that. Was thinking maybe something black and silver or something. Im just really not sure what I want.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Multiple monitors
    By chikulanikader in forum Hardware
    Replies: 13
    Last Post: 9th June 2009, 12:37 PM
  2. Powerpoint Multiple
    By ICT_GUY in forum Wireless Networks
    Replies: 4
    Last Post: 1st May 2008, 11:42 AM
  3. Joomla questions?
    By Kyle in forum Web Development
    Replies: 3
    Last Post: 26th April 2007, 07:28 AM
  4. Multiple monitors
    By netadmin in forum Windows
    Replies: 9
    Last Post: 25th January 2007, 12:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •